1. AC Question's Avatar
    Hi there,

    Our Samsung Galaxy Tab 2 was recently stuck on the logo boot screen and would not go any further, no matter how long we left it. We are concerned as there's irreplaceable photos installed on the internal memory of the Tab 2, so ideally we just want to get them off!

    We tried many different solutions such as trying to get into recovery mode which never worked. We have a Mac, so installed both Kies and Smart Switch but neither could detect the Tab 2. Tried various different button combinations. Also tried opening it up and unplugging the battery for a while.

    We then tried Odin, but struggled with it. Tried many different files but nothing has worked. The best luck we have had so far is by using Terminal commands to try installing a TWRP recovery file, but it gets to 100% and fails.

    At the moment, we are no longer getting the boot logo, but getting the message:

    'Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again.'

    However, now it doesn't seem to power on properly either. It decides to come on by itself now and then on his own accord, but will always go back to the above message.

    Can anyone please help us? Ideally we just want the photos. No software seems to be able to read the device so we have no idea what else to do to sort this.

    Thanks in advance!
    08-17-2017 06:27 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-14-2020, 01:52 AM
  2. Replies: 3
    Last Post: 08-18-2017, 12:32 PM
  3. How to delete downloads on samsung s 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2017, 03:50 AM
  4. Replies: 1
    Last Post: 08-17-2017, 05:38 PM
  5. Why are my apps and browser not working on mobile data?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-17-2017, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD