1. AC Question's Avatar
    I just spent a lengthy amount of time writing something in Quick Memo+ on my LG5 phone. I clicked the checkmark to save, it said "saving," and then the whole memo just disappeared! This is now the second time this has happened. Where did the memo go? It said it was saving. Is it saved somewhere else or is it just gone? Is there any way to recover it? I have tried everything I could think of and can't find it. This is Very frustrating.
    08-20-2017 03:30 AM
  2. belodion's Avatar
    🙋Have you tried a Power Off & Restart?
    08-20-2017 03:52 AM
  3. Danielle Samantha Brown's Avatar
    🙋Have you tried a Power Off & Restart?
    Yes, and it didn't help.
    belodion likes this.
    08-20-2017 06:48 PM
  4. belodion's Avatar
    Okay. In that case it may be worth trying another memo app from the Play Store - the Google Keep app, for example - to see whether that fares better. If it doesn't, there may be a deeper problem​.

    Also, welcome as a new member.
    08-21-2017 07:06 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-20-2017, 04:07 AM
  2. Replies: 0
    Last Post: 08-20-2017, 01:42 AM
  3. Replies: 0
    Last Post: 08-20-2017, 01:18 AM
  4. Replies: 0
    Last Post: 08-20-2017, 12:55 AM
  5. Google assistant has taken over my phone. Can't turn it off.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-19-2017, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD