1. AC Question's Avatar
    Hi all,
    I have some pictures (taken using the Galaxy A5) in the Images folder in My Files, and I'm trying to share them onto OneDrive.
    I've tried the following:
    1. Open 'My Files'
    2. Select 'Images'
    3. Select 'Share' from menu
    4. Tick the pictures I want to share
    5. Press 'SHARE'
    6. Select 'OneDrive'
    7. Screen appears with heading 'Upload to OneDrive' and a tick.
    - then, if I press on the tick, the Images list (see step 2) appears again
    - or if I press on the circled '+' sign, I'm prompted to create a new folder, which doesn't help.
    I seem to be going around in circles! Can anyone please advise?
    Thanks,
    Graham
    08-29-2017 02:47 PM
  2. ManiacJoe's Avatar
    This is not necessarily the best option, but give it a try:
    Create a "pictures" folder in the OneDrive folder.
    Copy the pictures you want to share to that new "pictures" folder.
    OneDrive should auto-upload the images at that point.
    08-29-2017 03:31 PM
  3. GrahamH66's Avatar
    Thanks, Joe. (I submitted the question, but wasn't registered then, so it's under the name AC Question.) I've now realised that the photos were already being loaded to OneDrive (though very slowly at the time), as suggested here: https://www.groovypost.com/howto/bac...windows-phone/ - see under 'Auto Upload Photos and Videos on Android to OneDrive'. So I'm OK now, I think.
    08-29-2017 05:25 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-29-2017, 11:45 PM
  2. Why can't i exit ftm mode on my zte 981
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2017, 08:13 PM
  3. Replies: 2
    Last Post: 08-29-2017, 03:55 PM
  4. Replies: 1
    Last Post: 08-29-2017, 02:22 PM
  5. Replies: 0
    Last Post: 08-29-2017, 02:05 PM
LINK TO POST COPIED TO CLIPBOARD