1. AC Question's Avatar
    Hi everyone,
    I have a Nexus 7, android version 6.0.1, 2016. I have never previously had a problem connecting to wi-fi with the device, however I have just actioned a password on the TP-Link satellite broadband router to make the connection secure (as I had been using an unsecure network). Now the tablet recognises the router's strong signal and connects but says "Wi-fi has no Internet access". Everyone elses devices (smart phones and laptops) connect perfectly to the TP-Link router since I added the security password, apart from the Nexus 7 tablet. Why? I have tapped 'ignore network', connected to 'new network', entered the new password, turned both off and on again, etc., nothing! It won't connect properly.
    Getting really p****d off! >:-( Help will be much appreciated please!
    08-30-2017 07:05 AM
  2. Rukbat's Avatar
    "Forget" the connection. Then try it again.

    If that doesn't work, change the wifi security encoding on the router (every other device will have to reconnect after that). It if's WPA2-Personal TKIP, change it to WPA2-Personal AES, or the other way around.
    08-30-2017 12:24 PM

Similar Threads

  1. US Unlocked S8/+ Has Anyone Received August Security Patch?
    By jmartin in forum Samsung Galaxy S8 & S8+
    Replies: 18
    Last Post: 09-01-2017, 06:56 AM
  2. Read a .txt file on Asus K013 Tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2017, 01:58 PM
  3. Since update no text notifications?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2017, 01:25 PM
  4. How do I open tablet A model SM-T350 battery cover
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-30-2017, 11:46 AM
  5. Replies: 0
    Last Post: 08-29-2017, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD