1. AC Question's Avatar
    I have a samsung sm-t310 tab 3 8.0 i bought a new charging port no everytime you charge it you have to mess with the port plug. Did i get a crappy port or could it be something else help? I have already replaced the battery, it will charge sometimes just not normal plug and charge
    09-01-2017 09:42 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. The part may be defective. Have you double checked to make sure everything is connected properly?
    09-01-2017 10:00 AM
  3. Rukbat's Avatar
    Check the soldered pins on the port (where they're soldered to the board). Is one of them loose? That would do it (and could have escaped detection during post-production inspection).
    09-01-2017 12:56 PM

Similar Threads

  1. What's the com.android.server.telecom on my fiance phone
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 09-17-2018, 04:40 AM
  2. Oreo for those not in Beta
    By dyastrab in forum Nexus 6P
    Replies: 16
    Last Post: 09-14-2017, 08:07 PM
  3. My Samsung J1 Mini was stolen.
    By Ndumiso Stengile in forum Ask a Question
    Replies: 2
    Last Post: 09-01-2017, 12:29 PM
  4. My HTC wildfire has wifi connection problems!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2017, 10:36 AM
  5. PayPal links to Android Pay on phone but not on Pay for Wear.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-01-2017, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD