1. Atifbaig786's Avatar
    Hi.I've got an Old Grand Neo Plus Gt-I9060I Running Cyanogenmod 13.It have a Very weird Problem Which seems a Challenge for all devolpers.2Days ago I tried to update my Facebook app via playstore.It downloaded but after completing the Download it got stuck on installing and then my mobile Turned off.It restarted but was stuck in a Bootloop going infinitely.I solved the problem by booting to recovery and Removing /data/app and /data/data folder.I want to remind you that all apps works flawlessly and I have never experienced such weird problem in My entire life on Even the most unstable ROMs.Never Mind.Then I downloaded The apk From Apkmirror and Again Tried to install then again another weird problem started.The folder in which the apk was started acting strange.I could access the folder Via terminal but By "any" file manager the app Stopped Working.Even the browser (UC Browser)acted strangely and exited as.I Again Tried to install and The same problem Occurred again and again.No matter what method i use to install the filemanagers and The phone was always stuck on bootloop.I am now searching for what or why it was caused on google and all forums but it Didn't work at all.If anyone can point me in the right direction or give me a soloution.I'll be thankful for that.
    09-20-2017 08:32 AM
  2. Rukbat's Avatar
    Use your web browser to get to Facebook and stop trying to install their app. They're not known for writing the best software, and every version has some problem or other.
    ManiacJoe likes this.
    09-20-2017 10:49 AM

Similar Threads

  1. Woke up this morning to a brick.
    By Ohioan in forum Samsung Galaxy Note 8
    Replies: 14
    Last Post: 09-21-2017, 04:52 PM
  2. Replies: 4
    Last Post: 09-21-2017, 12:49 PM
  3. Replies: 2
    Last Post: 09-20-2017, 11:13 AM
  4. Replies: 1
    Last Post: 09-20-2017, 08:12 AM
  5. can i edit a gif i made?
    By Merkitten in forum Samsung Galaxy Note 8
    Replies: 3
    Last Post: 09-20-2017, 04:22 AM
LINK TO POST COPIED TO CLIPBOARD