1. Eben Harris's Avatar
    I have looked for this answer on these forums, and followed some instructions I found.

    I navigated to app settings manager, and disabled "Talk Back"

    It's still talking.

    Reset my phone.

    It's still talking.

    Now the "Talk Back" Icon is not there anymore so I cannot go back and see if there was something else I needed to do.

    Edit: to be clear, I'm talking about when you type or talk something into the google search bar, and as it provides results, a womans voice just starts rambling on about whatever it is... seemingly from wikipedia or something similar


    Please help.

    Android Version 7.0
    SM-N920V
    09-26-2017 05:24 PM
  2. Chris5483's Avatar
    Google settings, voice, allows you to select handsfree... Might be the best we can do.
    09-26-2017 06:27 PM
  3. garne2t's Avatar
    This is my biggest beef with Google. I don't want to hear search results spoken back to me because I can read much faster than I can listen. If I type my search it won't give me a spoken response but I want to speak my search because I can do that faster than I can type. I can't believe there's no way to turn off spoken responses to voice searches!
    04-20-2018 03:17 PM

Similar Threads

  1. Issues transferring files to PC
    By jjj651 in forum Samsung Galaxy S8 & S8+
    Replies: 6
    Last Post: 09-27-2017, 06:54 AM
  2. *SWIPE* anywhere on AOD (Always on Display) to unlock/proceed/wake-up?
    By adensmore222 in forum Samsung Galaxy Note 8
    Replies: 5
    Last Post: 09-26-2017, 06:20 PM
  3. One oval circle split in two in notification bar
    By Chrisbarnard in forum Ask a Question
    Replies: 3
    Last Post: 09-26-2017, 05:17 PM
  4. Galaxy note 8 S pen and Google docs
    By Alden Li in forum Samsung Galaxy Note 8
    Replies: 2
    Last Post: 09-26-2017, 04:13 PM
  5. Replies: 1
    Last Post: 09-06-2017, 09:26 PM
LINK TO POST COPIED TO CLIPBOARD