1. Android Central Question's Avatar
    I have eight desktops/laptops between the house and work. When I plug my galaxy S6 active 32G phone into seven of them, the message of it being an unrecognized USB device comes up, and the phone will not show in the explorer window. I have updated USB drivers on all of them, tried different USB ports, and cables, both samsung branded, and aftermarket. I've tried all of the suggestions that I've found in my searches. Lastly, I did a factory reset on the phone, and am still having the problem. Has anyone had this issue, and resolved it?
    10-14-2017 08:55 AM
  2. Rukbat's Avatar
    Try installing Samsung Smart Switch Windows on the PC that doesn't work. It will install the latest driver. (Also use a different USB port on that computer.)
    Laura Knotek likes this.
    10-14-2017 03:24 PM

Similar Threads

  1. Configuring several avatars in my whatsapp profile
    By Android Central Question in forum Android Apps
    Replies: 3
    Last Post: 10-16-2017, 11:59 AM
  2. Where is my Google prediction words above the keyboard?
    By AyanaBanana in forum Ask a Question
    Replies: 2
    Last Post: 10-15-2017, 07:29 PM
  3. Since latest s8 update no longer able to connect to my S2 classic smart watch
    By Michaelborge72 in forum Samsung Galaxy S8 & S8+
    Replies: 3
    Last Post: 10-15-2017, 04:38 PM
  4. My sim card is detected but it has no service.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2017, 02:30 PM
  5. Replies: 1
    Last Post: 10-14-2017, 02:28 PM
LINK TO POST COPIED TO CLIPBOARD