1. Android Central Question's Avatar
    Hey y'all,

    I have had an LG G2 for about a year. I had problems connecting to wi fi about 3 months ago. It got to the point where it just wouldn't connect to available wi fi (at all) or it would connect maybe once a day for about 30 seconds. I did the factory reset and it didn't seem to fix the problem. Often times if I restart my phone, the wifi will work at the beginning again only for about 10-30 seconds. I am now in Germany and have a new sim card. Having a new sim card didn't make a difference. (I also have played with the wifi settings various times and nothing has changed).

    Seems like a hardware issue. Do you have any recommendations or suggestions for what I can do before looking into buying a new phone :/?

    Appreciate your help!

    Sarah
    10-18-2017 05:28 AM
  2. mhinc's Avatar
    Hey y'all,

    I have had an LG G2 for about a year. I had problems connecting to wi fi about 3 months ago. It got to the point where it just wouldn't connect to available wi fi (at all) or it would connect maybe once a day for about 30 seconds. I did the factory reset and it didn't seem to fix the problem. Often times if I restart my phone, the wifi will work at the beginning again only for about 10-30 seconds. I am now in Germany and have a new sim card. Having a new sim card didn't make a difference. (I also have played with the wifi settings various times and nothing has changed).

    Seems like a hardware issue. Do you have any recommendations or suggestions for what I can do before looking into buying a new phone :/?

    Appreciate your help!

    Sarah
    Well, you have already verified this happens in multiple wifi networks. You have already done a factory reset. Changed SIM card, and you are even in a different country with the same issues.
    It sounds like you have done what you can to prove this is hardware.
    That's my guess based on what you have provided for info.
    10-18-2017 05:43 AM

Similar Threads

  1. Fossil Q Venture - is it a woman's watch?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-08-2018, 10:09 AM
  2. My infinix hot 4 pro powered off at 9%
    By Donnie50 in forum Ask a Question
    Replies: 6
    Last Post: 05-28-2018, 04:17 PM
  3. Replies: 1
    Last Post: 10-18-2017, 01:40 PM
  4. Stupid phone won't install update without wifi
    By Android Central Question in forum Essential Phone
    Replies: 2
    Last Post: 10-18-2017, 01:36 PM
  5. Why are s7 edgee screens so expensive to fix.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2017, 05:50 AM
LINK TO POST COPIED TO CLIPBOARD