1. Android Central Question's Avatar
    I tried to activate WiFi calling in my pixel 2xl but I'm not seeing the option. I looked in WiFi settings and the advanced settings an there was no option to turn it on. I went to the phone settings and tried under call settings and there was nothing there. I'm not sure if there is a setting that I'm missing. I don't know if this makes a difference but I know there is an embedded sim card but I thought Verizon required to still but one in because that sim only worked with project Fi. They did not put a sim card in at the store or send one to me but I can make phone calls and receive text messages. Please help done at my work I rely on WiFi calling because I have no signal.
    10-19-2017 10:00 PM
  2. Patricia Rodgers's Avatar
    I have no wifi calling option either - new Pixel 2 XL
    11-09-2017 04:52 PM
  3. belodion's Avatar
    Perhaps you have to download the WiFi calling app for your carrier first? On the Nexus 5 I'm using right now for example, I have the Three in Touch app of the Three UK network, which enables WiFi calling once activated.
    11-09-2017 05:27 PM

Similar Threads

  1. Pixel 2 DOA
    By HeavyBombers in forum Google Pixel 2 & Pixel 2 XL
    Replies: 17
    Last Post: 10-26-2017, 10:46 PM
  2. Cortana on W10M vs Google Assistant on Android
    By Mark Kaplan in forum The Android Central Lounge
    Replies: 4
    Last Post: 10-23-2017, 09:44 AM
  3. Phone doesn't work on some cities
    By heberrc in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 10-20-2017, 07:20 AM
  4. I have a remote call on my phone how do I remove it on my S7 edge
    By Android Central Question in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 10-19-2017, 08:49 PM
  5. I have a remote call on my phone how do I remove it on my S7 edge
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-19-2017, 08:49 PM
LINK TO POST COPIED TO CLIPBOARD