1. Android Central Question's Avatar
    Using an Allview X2 Soul Style Plus, not rooted. I think it's some virus that is causing this specific problem, so everytime I boot my phone up it runs well for about 30 mins and then lags so badly and crashes my applications. If I try to operate it it will reboot itself but Android will optimise my applications every time... So I reboot it myself when this thing happens to skip that long process. Is there any fix to this thing? Any antivirus looks like it won't detect a virus that deployed itself as a system app. I tried factory resetting it multiple times and this is always happening. Any help? Thanks in advance!
    10-25-2017 02:41 PM
  2. jasonandrews25788's Avatar
    I think there's an app that runs in the background.
    10-25-2017 07:03 PM

Similar Threads

  1. Punctuation suddenly missing in speech-to-text - how to fix?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-17-2018, 01:32 AM
  2. How to disable voice when in factor reset
    By Eraxpar in forum Ask a Question
    Replies: 1
    Last Post: 10-26-2017, 02:38 AM
  3. I cant seem to open any photos on whatsap and cannot take any pics.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-26-2017, 02:35 AM
  4. Samsung Galaxy S6 How do I access my photos that were set to private mode?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-26-2017, 01:39 AM
  5. How to disable Andriod message+ notification sound while using the app
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-25-2017, 02:07 PM
LINK TO POST COPIED TO CLIPBOARD