1. Android Central Question's Avatar
    Hey all,

    I've recently come across a problem I can't find the answer for. I have a Galaxy Tab S2 on Android 7.0 and I've got a problem with the USB.

    When I plug it in it doesn't give me the notification anymore to use MTP or do anything but charge it. I've tried the following:

    - Change usb cable. Tried about 10 of them
    - Developer settings - it doesn't change from MTP when I select other USB options
    - Factory Reset didn't fix it
    - Tried different apps etc to see if that would wake it up
    - Going into PC Device Manager. Nothing appears

    So basically I plug in the USB, it says charging but no option anymore for USB transfer. Even after trying the above.

    I've seen loads of threads about similar issues but none of the actual option on the Tan itself no longer appearing at all!
    10-30-2017 10:49 AM

Similar Threads

  1. Good Glass Cover for Galaxy S8+
    By theonlynikki in forum Samsung Galaxy S8 & S8+
    Replies: 17
    Last Post: 04-05-2018, 01:15 PM
  2. 8.0 Oreo on test.
    By devaa in forum LG G6
    Replies: 17
    Last Post: 11-27-2017, 06:10 PM
  3. Why is WiFi Direct on?
    By Monty Boy in forum Android Apps
    Replies: 0
    Last Post: 10-30-2017, 09:57 AM
  4. Samsung Galaxy Precedent playlist help
    By I need k8 help in forum Samsung Galaxy Precedent
    Replies: 1
    Last Post: 10-30-2017, 09:21 AM
  5. Galaxy S8 - constant notifications even when all are off
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2017, 08:52 AM
LINK TO POST COPIED TO CLIPBOARD