1. mmcclintock20's Avatar
    My wife and I both got our phones the same day and set them up at the same time. Her's will connect to our wifi perfect, but mine won't. Mine says saved, then connecting, the eventually error authenticating. I have tried a factory reset, but nothing works. I am out of ideas, please help!
    11-04-2017 10:13 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try rebooting the router by unplugging its power for 10 seconds. If that doesn't help, see this guide for more tips: http://forums.androidcentral.com/amb...-problems.html
    11-05-2017 01:52 AM

Similar Threads

  1. help needed s7 edge custom binary frp lock and pc cant find phone when usb connected
    By widget10 in forum Samsung Galaxy S7 edge Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 11-05-2017, 01:57 AM
  2. my moto g4 plus combo connection tracks opened plz solutions
    By Android Central Question in forum Moto G4 Plus
    Replies: 1
    Last Post: 11-05-2017, 01:55 AM
  3. Android need to clean RAM?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-04-2017, 10:47 AM
  4. my moto g4 plus combo connection tracks opened plz solutions
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-04-2017, 09:40 AM
  5. Android Emulator or similar to show Android on laptop?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-04-2017, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD