1. Android Central Question's Avatar
    When using an app, and I'm connected to the WiFi or using my data, there's this random loud buzzing noise that comes out of no where.
    It's like a jumpscare noise, from Slenderman. This only happened when I'm using Bluetooth headphones. I'm using Moto 4 play.
    11-07-2017 03:27 PM
  2. Nico_vdw's Avatar
    I have had this on a few phones. I have narrowed it down to happening when Google Chrome (not sure about other browsers) has certain pages open.

    I have noticed the issue more when browsing news.com.au and Facebook from Chrome. news.com.au more so than Facebook.

    As soon as I close the offending page, the noise stops.
    11-07-2017 03:54 PM

Similar Threads

  1. Pixel 2 XL No sound from ear piece...only speaker/bluetooth or headphones
    By Jeremy Theisen in forum Google Pixel 2 & Pixel 2 XL
    Replies: 22
    Last Post: 12-18-2017, 05:42 PM
  2. How do I move my photos from internal storage to the SD card on the Note 8?
    By bobbyleebrown.bb in forum Samsung Galaxy Note 8
    Replies: 6
    Last Post: 11-08-2017, 02:44 AM
  3. How do I stop my Samsung 6S Edge from autosaving images from applications?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2017, 10:25 PM
  4. Videos from apps won't play on Samsung Galaxy Tablet.
    By plashch in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2017, 04:17 PM
  5. Which phone to choose? Moving from iPhone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2017, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD