1. Android Central Question's Avatar
    when I attempt to deposit a check with the mobile app, the app just stops immediately after taking a photo of the front and back of the check.
    11-10-2017 09:30 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried clearing the app cache/data for the Chase app?
    11-11-2017 08:45 PM
  3. Bobbi K's Avatar
    Hi,
    I've been having the same problem. I used to be able to deposit checks and then one day it stopped working. Same problem as other person. I take a picture of the front of check.. no problem... I take a picture of the back and tap "use" and then I get a pop up that say "Chase has stopped" and two options "restart app" or "send feedback". It brings me back to the log on screen... I start all over again and when I get to the same place (after picture of back of check), I hit "use" and get the same problem. Chase stops working and boots me back to the log on screen. Sooooo frustrating!!! I did what you said... I deleted the data/cache and still the same problem. I also removed the app and re-installed. What makes no sense is that the app used to work.. and then it just stopped working. NO ONE at Chase can help me... they're all dumbfounded. Really blows... :/
    12-03-2017 11:28 PM
  4. Mike McClelland's Avatar
    had the same issue on a Pixel2, uninstall and reinstall didn't work, app would crash as soon as I entered the one-time ID code when logging in for the first time after reinstalling. cleared data AND cleared cache for the app, uninstalled, restarted phone (just out of habit), fresh download of app from play store, and - yay - it works.


    Step 1: Head to the Settings menu. This can be done by tapping the cog icon in your notification shade.

    Step 2: Find Apps (or Applications, depending on your device) in the menu, then locate the app that you want to clear the cache or data for.

    Step 3: Tap on Storage and the buttons for clearing the cache and app data will become available
    04-15-2018 11:53 AM
  5. Gshow's Avatar
    I have a G6 phone. The app closes every time I try to take a check pic. I have emptied the cache file already.
    08-16-2018 01:19 PM
  6. Bill Clay's Avatar
    I'm in the same boat. I have an LG V30 running Android 8.0 and haven't been able to take pics of checks since I got the phone last december. I've counted no less than NINE updates to the Chase app and every time I'll try to deposit a check, the app will crash, and I'll send feedback, knowing full well I'm in the vast minority and no one will act upon it. I've also called customer service and they, of course, have no solution.

    PS - I've tried all the suggestions above with no luck (obviously.) I had also thought that maybe I had disallowed the Camera permission when I first installed the Chase app..... alas, no that wasn't it. (That would have been a nice and logical solution, right?)
    08-23-2018 10:26 AM
  7. catwirk's Avatar
    I actually had this problem with Wells Fargo and opened an account with Chase to see if it was just the app. Spent 10 minutes with tech support at Chase and opened a ticket. Have tried everything including plugging in phone, manual image capture, auto flash settings, etc. Will try to post a solution here if I get one. Has only been a problem in the last couple of months with WF. Either Android update or WF app update must be the culprit.
    11-29-2018 06:44 PM
  8. Tamelah Morris's Avatar
    I have been having the same problem as everyone else. This seems to have started around the time that the Chase app began taking the picture of the check "automatically" once the check was correctly in the view finder. I have sent a request to Chase tech support to no avail.

    I have:
    1. cleared the app cache
    2. reinstalled the app
    3. did any android system upgrades
    4. checked to make sure I have given the Chase app permission to use camera
    5. attempted to contact chase tech support

    Nothing is working.
    12-04-2018 01:23 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-11-2017, 08:47 PM
  2. Note 8 Camera Problem - Soft Edges when not in RAW
    By cleh19 in forum Samsung Galaxy Note 8
    Replies: 6
    Last Post: 11-10-2017, 04:00 PM
  3. Is there a way to manage files wirelessly in my SM-T280 tablet?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2017, 01:44 PM
  4. My Huawei Honor mobile phone .
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-10-2017, 01:37 PM
LINK TO POST COPIED TO CLIPBOARD