1. Android Central Question's Avatar
    I have accounts for Google, Yahoo, Whatsapp. I disabled SYNC for all except Google, but still it is showing me Contacts from other accounts.
    Please advice
    11-22-2017 03:08 AM
  2. jasonandrews25788's Avatar
    11-22-2017 11:42 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! You could also go to Settings>Apps, tap Menu>Show System, and then select Contact Storage. Clear Cache/Data, then let the phone sync contacts again (which should just be from Google, if you disabled sync for other contacts).
    11-22-2017 12:20 PM

Similar Threads

  1. LG phone ain't working.
    By Charicejim in forum Ask a Question
    Replies: 4
    Last Post: 12-08-2017, 04:54 PM
  2. How to completely disable phone calls
    By PainFX in forum Samsung Galaxy Note 8
    Replies: 8
    Last Post: 11-23-2017, 03:55 AM
  3. Apply just AOD from downloaded theme?
    By lucidlyseen in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 11-22-2017, 05:21 PM
  4. Razer Phone Disassembly Teardown Video
    By pwrdbykyank in forum Razer Phone
    Replies: 0
    Last Post: 11-21-2017, 07:51 PM
  5. Can't sign into phone
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-21-2017, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD