1. Raabi Anony's Avatar
    Hello everybody!

    I have just a minor issue with HTML page on Android 6 phone; whereas it is fine on Android 5 phone.
    For example; when I refer my CSS file as;

    <link href="myCSS.css" rel="stylesheet" type="text/css">
    or
    <img src="img/Brain_NS.png" alt="">

    My html page show without taking the CSS file or displaying any image.

    Please, note that the CSS file and the html page are in the same folder, but the images are in the img folder.
    Also, the same html document shows perfect on my Android 5 J2 phone.

    Looking for help.
    11-24-2017 01:34 PM
  2. ManiacJoe's Avatar
    This message would probably be best if moved to one of the Developer forums.
    11-25-2017 05:41 AM

Similar Threads

  1. Google home devices in the home network
    By speedlever in forum Google Home
    Replies: 8
    Last Post: 11-28-2017, 10:42 PM
  2. New to Android - help with vibrate notifications for emails/text
    By cbfan123 in forum Sony Xperia XZ1 & XZ1 Compact
    Replies: 4
    Last Post: 11-24-2017, 11:48 PM
  3. Y does my android have apps tht have the android icon
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-24-2017, 06:47 PM
  4. Replies: 1
    Last Post: 11-24-2017, 01:15 PM
  5. My samsung galaxy S5 is in MTP mode and im trying to download to my computer
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2017, 12:57 PM
LINK TO POST COPIED TO CLIPBOARD