1. Android Central Question's Avatar
    LG aristo is the type of phone
    12-03-2017 02:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Display and make sure LG Reader Mode is turned off. Other possibilities include a Greyscale option in Settings>Display or Settings>Accessibility​.
    Tim1954 and djrakowski like this.
    12-03-2017 09:22 PM
  3. Nas65's Avatar
    My Lg Stylo 2 was some how set on Comfort view which can be found under settings and then display.

    If that's not it check greyscale setting under Accessibility under settings menu.

    I can't believe how hard it was to find information on this issue....grrrr
    belodion and djrakowski like this.
    12-11-2017 03:52 AM

Similar Threads

  1. Replies: 2
    Last Post: 12-17-2017, 04:30 PM
  2. Why does my samsung j7 keep turning off
    By Ladyalice08 in forum General Help and How To
    Replies: 3
    Last Post: 12-04-2017, 02:30 PM
  3. TAB A 2016 boot up in English after factory reset.
    By Peter Bohlender in forum Ask a Question
    Replies: 2
    Last Post: 12-03-2017, 10:28 PM
  4. Wht is my samsung + stopped working for my samsung galaxy phone please explain
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2017, 09:40 PM
  5. Phone won't let me log in to disable Google account
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2017, 03:13 PM
LINK TO POST COPIED TO CLIPBOARD