1. Android Central Question's Avatar
    my zte blade z maxs' headphone indicator is on but I don't have anything plugged into the headphone jack
    12-07-2017 05:06 PM
  2. Tim1954's Avatar
    Sometimes you can get some grit stuck in the microswitch...
    Push in and pull out the plug several times to see if that clears it.
    Next trick would be to blow some compressed air (low pressure, not garage).
    Failing that, take it to a phone repair place where the tech can disassemble it and check /repair/"replace switch.
    12-07-2017 06:57 PM
  3. JD 96's Avatar
    It's probably just dust and/or filth. Try cleaning the headphone jack. That did it for my friend.
    12-07-2017 07:12 PM

Similar Threads

  1. What application pops up demands to sign in to wi-fi?
    By Android Central Question in forum Ask a Question
    Replies: 8
    Last Post: 12-10-2017, 04:37 PM
  2. What application pops up demands to sign in to wi-fi?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2017, 09:23 PM
  3. Why can't i make calls on my tablet
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2017, 09:20 PM
  4. my lg4 is stuck in bootloop
    By Sadair67 in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2017, 08:18 PM
  5. Is there a way to uninstall updates?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2017, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD