1. Android Central Question's Avatar
    Hi there!

    I'm totally lost with my htc m9! Yesterday, after dinner I came back to my m9 bugging, saying "Sense home has stopped working", couldn't access home screen and all app "stopped working" when I tried to access them.
    I tried everything I read on Internet (clearing cache, remove updates, reinstall, etc...) without success. This morning I did a factory reset and... same thing!
    So I tried to install a rom with the RUU zip file but no sucess neither. My phone is s-on and fastboot doesn't let me flash anything because I'm s-on
    Furthermore, I can't load neither recovery mode, nor download mode (so I cannot install twrp for example).
    One of the strange thing is when I do a getvar all, I only get :
    c:\adb>fastboot getvar all
    (bootloader) version:0.5
    (bootloader) variant:MTP eMMC
    (bootloader) secure:yes
    (bootloader) version-baseband:
    (bootloader) version-bootloader:
    (bootloader) max-download-size: 0x20000000
    (bootloader) partition-type:cache:ext4
    (bootloader) partition-size:cache: 0x14000000
    (bootloader) partition-type:userdata:ext4
    (bootloader) partition-size:userdata: 0x5e0000000
    (bootloader) partition-type:system:ext4
    (bootloader) partition-size:system: 0x118000000
    (bootloader) serialno:FA5B9YJ00947
    all:
    finished. total time: 0.135s

    So. At the moment :
    - I can't run recovery or download mode
    - I can't flash anything
    - I can boot the phone to android
    - I can't run any app
    - I can't access my home screen

    Any idea of what I could do to unlock the situation?
    12-18-2017 09:36 AM
  2. Rukbat's Avatar
    If Sense (your launcher) isn't working, try going to the Google Play Store and installing another launcher. (Doing it from a laptop or desktop will still install to your phone.) If that works, at least you have a launcher.

    But I fear that it's a hardware problem (corrupted storage on the motherboard), so you'd need the motherboard replaced. (If you have an SD card installed turn the power off, remove the card, then try turning the phone on again, just to make sure that it's not a corrupted card that's causing the problem.)
    12-18-2017 01:09 PM
  3. Dasai's Avatar
    Hi, Thank you for your suggestion. Unfortunately if I try to install from my laptop (HTC input doesn't work and google play closes immediately on my phone), nothing happen :/ If I replace the motherboard and do a factory reset, is there a 100% chance of recovering the hardware?
    12-21-2017 04:56 AM

Similar Threads

  1. [Free][Game] Santa on Fire
    By sekip in forum Developer Spotlight
    Replies: 5
    Last Post: 12-01-2018, 09:40 AM
  2. Ex WINDOWS ANDROID CONVERT
    By Morehen in forum New to the Forums? Introduce Yourself Here!
    Replies: 12
    Last Post: 02-16-2018, 02:14 AM
  3. Why Are Calls Coming Through When I'm On Do Not Disturb?
    By Sedp23 in forum Axon 7 & Axon 7 mini
    Replies: 3
    Last Post: 12-27-2017, 03:38 AM
  4. Android 8.0 Beta for Europe
    By beri in forum Samsung Galaxy S8 & S8+
    Replies: 8
    Last Post: 12-18-2017, 05:06 PM
  5. Android Naugat Help
    By wajahatandroid in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 12-18-2017, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD