1. Android Central Question's Avatar
    I have a Galaxy Tab 2 10.1 Tablet that only boots as far as the Galaxy Logo.
    When I connect it to my PC to work on it with KIES3, Windows 10 64bit Pro does not recognise the USB Connection (Notification).
    Win 10 recognises that a device has been plugged in, but does not recognise what device it is.
    The Device does not show in Device Manager (Portable Devices) or in My Computer.
    The Device is obviously not Plug and Play with Win 10.
    Kies3 installed the USB Driver v1.5.61.0 Samsung USB Driver for Mobile Phones on my PC, in its Program Folder - I notice that this Driver is US English for United States of America Country/Region.
    This driver is not working as it should be.
    I have tested with different Cables with same Notification appearing, so I believe that the Cable is OK.
    What other drivers (if any) are required for this device and how are they to be installed.
    Help Please.
    01-07-2018 06:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I think that the problem has more to do with the fact that the tablet is stuck in the boot screen, and therefore doesn't boot adequately to be recognized properly by the PC. Are you able to boot into Recovery Mode? http://forums.androidcentral.com/sam...2-s3-tab2.html
    01-07-2018 10:26 PM
  3. Nasho23's Avatar
    Hi B Diddy - Yes, I too have thought about not Booting completely perhaps causing the USB non recognition issue.
    Yes; I have been able to go to Recovery Screen where I have performed a factory Reset and the a ReBoot, but still comes back to the Tablet being stuck on the Galaxy Logo.

    Do you have any further thoughts on how to fix this issue, if I cannot access by USB.
    Regards
    01-08-2018 08:07 PM
  4. B. Diddy's Avatar
    Does the PC recognize the device in Download Mode? If so, use Odin: http://forums.androidcentral.com/amb...interface.html
    01-09-2018 10:14 AM
  5. Nasho23's Avatar
    Hi B Diddy - How do you get to Download Mode when it does not Boot past the Galaxy Logo.
    Regards.
    01-09-2018 11:10 PM
  6. B. Diddy's Avatar
    First, force a shutdown by pressing and holding Power and Vol Down for about 20 seconds. Then try booting into Download Mode by pressing and holding Power, Vol Down, and Home (if the device has a Home button). If you can't get into Download Mode, then I'm afraid I don't have any other suggestions -- sorry!
    01-10-2018 12:33 AM
  7. Nasho23's Avatar
    Hi B.Diddy, Thank you for your advise and assistance.

    After Installing KIES and ODIN, I was able to obtain the Firmware (P5110XXDMH2/P5110XSADMH1).
    I followed the procedure to Flash the ROM.
    ODIN v(ID:3.1203) connected through COM3 - <ID: 0/003> All went well until Line (Complete Write operation Failed) Completed (Succeed 0/Failed 1). I run this 3 times with the same result.
    Do you have any further advice or is for the Big Bin.

    Regards
    Nasho23
    01-11-2018 05:30 PM
  8. B. Diddy's Avatar
    Sorry, but that's the extent of my knowledge in this arena. Maybe some other members who know Samsung better might be able to help, like @ironass.
    ironass likes this.
    01-11-2018 07:00 PM
  9. ironass's Avatar
    Use Odin ver: 3.12.7, here... https://mega.nz/#!UtI02CbY!XnmV7scm-...t17ldrfcl-9xoM

    Ensure that you have enabled, "USB Debugging", in Settings > Developer Options on the tablet.

    Remove Samsung Kies and drivers from your PC and download Samsung Smart Switch for PC, here... https://forums.androidcentral.com/e?...token=tHVXqIHV

    (Do NOT have Smart Switch open when using Odin... you are just using the drivers that come with it.)
    B. Diddy likes this.
    01-11-2018 07:23 PM

Similar Threads

  1. Moving from iphone 5s to note 8
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-08-2018, 07:24 AM
  2. Bluetooth issues, Samsung Tab 4 10.1
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2018, 10:32 PM
  3. Why is there such a delay when using talk to text
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2018, 10:27 PM
  4. Samsung S3 not charging fast (with a broken usb port)
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2018, 09:51 PM
  5. Replies: 1
    Last Post: 01-07-2018, 06:50 PM
LINK TO POST COPIED TO CLIPBOARD