1. Fritzzen's Avatar
    I'm using a Samsung J7 (j700m) and there's something weird happening when battery reaches 40%/60%.
    If I use the camera, some weird vertical black stripes start appearing on the screen, sometimes leading to the phone shutting off. Other times, it just turns off.
    Then the device starts restarting like 3 or 4 times, and when fully operational it indicates a battery charge of 0%, just out of nothing, then it shuts down entirely until fully charging again.

    If I manage to take a picture doing that weird camera thing, the photos end up having those black stripes (like a glitchy horror movie) and also sometimes there's a popup saying that there's no SD card recognition.

    I thought this might be a battery issue and changing it would solve this problem, but I'd like some opinions first.
    Thanks in advice for the attention!
    01-20-2018 02:24 PM
  2. Javier P's Avatar
    Welcome to the forums. That was my first thought as well, this kind of problem is often related to a faulty battery. Just in case you could try taking a photo after booting in safe mode or using a different camera app.

    Also, are you using an SD card? If so, unmount it and see if the same problems persist.
    01-20-2018 02:50 PM
  3. Rukbat's Avatar
    I'm guessing that the battery is growing a dendrite (a short) at around 40%-60%. It's a huge problem with lithium chemistry, and why we don't see lithium batteries running cars. Buying a new $10 battery for a phone is a little different than a car manufacturer replacing a $5,000 battery in an electric car under warranty. (For more information on dendrites, see Lithium Battery Dendrite links.)

    So why don't we use better batteries? The alternative would be lead-acid batteries (like the 12 Volt batteries under the hoods of cars) and the size we'd need would be larger than the phone and a lot heavier than the phone.
    01-20-2018 03:53 PM
  4. Fritzzen's Avatar
    Hi, first time posting here. Read some threads before, learning all kinds of stuff, so thanks to all of you for that.

    I sent a "question" but didn't have any response, so I'll try to explain my problen again, here.
    I have a Samsung Galaxy J7 (J700m) that has some weird problen when using the camera. If the battery is around 40%-60%, what I see from the camera on screen are some black lines like sort of a glitchy effect on a horror movie, and photos taken while that is happening end up with those lines.
    But the worst thing is that after a while, the lines take over all the screen (sometimes it doesn't happen and -->) and the phone restarts itself over and over. After some restarts it's fully operational again BUT the battery charge shows at 0%!
    Then I charge it up all day to 100% and the phone goes normal again.

    I don't know if it's a battery problem (since that weird thing with the camera) but it was my first guess.
    Another thing: while the camera is open and the glitchy thing occurs, somethings there's a poput saying that the SD card can't be found (so the photos get saved on the phone).

    Any thoughts? Someone with the same problem?
    Thanks in advance!

    PD: here's a photo taken while glitch happens (edited, but the lines are from source).
    01-20-2018 10:00 PM
  5. Golfdriver97's Avatar
    Have you tried a different camera application?
    02-16-2018 10:30 AM
  6. B. Diddy's Avatar
    Merged duplicate threads.

    Does this also happen in Safe Mode? https://support.t-mobile.com/docs/DOC-30290
    02-16-2018 12:25 PM

Similar Threads

  1. Converting galaxy S5 Sim to galaxy edge7
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2018, 01:57 AM
  2. I want to delete facebook from by phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2018, 04:28 PM
  3. Widgets on Samsung
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2018, 04:00 PM
  4. how to tell if a phone works on a carrier
    By corvairbob in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2018, 01:35 PM
  5. My display turns off when switching between the apps
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2018, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD