1. Android Central Question's Avatar
    i'm using infocus vision3
    01-21-2018 01:43 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    01-22-2018 01:29 AM
  3. Suresh Isn's Avatar
    I too faced same problem in InFocus vision 3 . It is a software bug. Disable microphone permission to Google app. It worked for me. Please reply if it worked for you.
    02-04-2018 08:02 AM

Similar Threads

  1. Extending a USB cable to charge the Note 8 - can it be done?
    By PaulQ in forum Samsung Galaxy Note 8
    Replies: 13
    Last Post: 01-21-2018, 03:23 PM
  2. Replies: 1
    Last Post: 01-21-2018, 02:54 AM
  3. Replies: 1
    Last Post: 01-21-2018, 02:52 AM
  4. Replies: 0
    Last Post: 01-21-2018, 01:07 AM
LINK TO POST COPIED TO CLIPBOARD