1. TwisterDodger's Avatar
    I have been checking the AccuWeather app periodically today. It had been displaying reasonable results, but then it got a bit strange: The current temperature and conditions were incorrect (81/partly sunny reported vs. 50/cloudy actual); also, the description of the conditions was in Turkish instead of English. The forecasted high/low temps and 4-day forecast summary are correct for this location.

    Powering the phone off/on did not change the display. I added a new location and the temp/conditions were displayed the same as the incorrect results for my current location (with the Turkish); the forecast data was correct for the new location.

    Has anyone ever seen anything like this or have any idea what might be happening?
    01-22-2018 04:32 PM
  2. PapaGary's Avatar
    What location is shown in the upper left corner of the app?
    01-22-2018 07:46 PM
  3. TwisterDodger's Avatar
    The location in the top center is Ft. Worth, TX. The upper left in the widget display shows the date/time; the upper left of the app display is empty.
    01-22-2018 07:53 PM
  4. Android Central Question's Avatar
    My accuweather now says 81 degrees - everywhere and it says so in Turkish apparently. Should I turn to LG? Verizon? Bitdefender?
    I have removed the widget from my home screen, but I can't "UNINSTALL" the widget.

    Any suggestions?
    01-22-2018 10:22 PM
  5. Android Central Question's Avatar
    It is 30° F outside and snowing, and my widget is telling me it is 81°F.... This is so far off it isn't even funny. It is really flipping annoying. Restarted phone, deleted and reinstalled app, and it still says it is over 80 outside.
    01-22-2018 10:32 PM
  6. Android Central Question's Avatar
    My Droid Turbo AccuWeather says it's 81 degrees in Turkey, and I can't get it to change back to Pennsylvania weather.
    01-22-2018 11:10 PM
  7. Android Central Question's Avatar
    I have a Verizon LG G4 and it's currently showing the wrong temp entirely on the Accuweather app. It says 81° no matter which location you enter, and it's currently showing "partly sunny", only the words are in Turkish.

    Oddly, the High/Low/Real Feel temps are all accurate (at least, as much as they can be-- whoo, meteorology), as are the individual forecasts. Just the primary temp is wrong, and of course there's the Turkish bit.

    Help!
    01-22-2018 11:28 PM
  8. jpconard's Avatar
    Mine is doing same thing. I think it has been hacked in some way. I removed from screen, cleared cache and data of the widget, forced stop and re-placed widget and it still shows 81 and the foreign language.
    01-23-2018 12:02 AM
  9. Ceedo's Avatar
    Definitely had this same problem about an hour ago. The widget said that it was 81F outside and sunny when it's really about 40 degrees at night :/ when I tapped on the weather widget it lead me to Accuweather but in a foreign language. I temporarily disabled my wifi and then cleared my browser's history, cache, cookies and then turned off my location. Now the widget just says "Add cities" with no temperature, so maybe it worked?
    01-23-2018 12:40 AM
  10. Android Central Question's Avatar
    Really What is going on with accu weather? Have Turkish weather... I live in Bellevue, Nebraska! How do we fix this? Have tried to restart and update need this fixed ASAP!!
    01-23-2018 04:22 AM
  11. Tim1954's Avatar
    Yes, there are a couple of other posts on here about this. They think accuweather has been hacked... I'll find the link for you..
    01-23-2018 04:26 AM
  12. HarpySN's Avatar
    No argument there. The same thing is happening to everyone's Androids worldwide. Accuweather is fixing this from their end. The problem is originating from their offices.
    01-23-2018 09:10 AM
  13. Happiestsam's Avatar
    I was sure that I was going crazy. Same thing has been happening to me on my Moto Z Force, since yesterday.
    01-23-2018 10:52 AM
  14. Javier P's Avatar
    Welcome to the forums. You're not alone, it seems there's a problem on their side.
    Happiestsam likes this.
    01-23-2018 10:58 AM
  15. DDWA's Avatar
    OK I too was getting the 81degree thing. Now today my LG G3 is totally locked up. The only sign of life is the green light indicating full charge, I tried turning it off, nothing doing. Anyone else having this problem? I'll try going to my local Verizon store, I do have extended coverage. I tried the Android site, they forwarded me to another site, after asking me for $5.00 and when I paid that via PayPal, I was charged $24.00 instead - A RIP OFF - Beware!
    01-23-2018 04:23 PM
  16. Happiestsam's Avatar
    Thanks! And from what I can tell it looks like they got it fixed. Let's hope.
    01-23-2018 04:34 PM
  17. B. Diddy's Avatar
    I merged similar threads.
    01-24-2018 12:53 AM

Similar Threads

  1. Why when i plug in my headphones to my ZTE Zmax pro does the phone restart?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2018, 01:07 AM
  2. Accuweather hacked 1-22-18
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 01-23-2018, 04:23 PM
  3. sim card vs phone virus? which is the issue?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-2018, 05:34 AM
  4. Connecting WiFi but says disabled
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-22-2018, 08:43 PM
  5. My Samsung Galaxy Note2 gives the error message SD card removed when it is not .
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-22-2018, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD