1. Android Central Question's Avatar
    Hello
    I ran into a problem with my Doogee S60 with Android 7.0
    There seems to be a problem with granting permissions to apps.
    It was once working, but after some days the "allow" button just decided to stop working.
    I know it has to do something with installed apps, and I have searched what apps are causing this problem to occur. Some people say its the File Manager by Cheetah Mobile, but I haven't installed such thing on my phone.
    I'm sorry in advance for not providing much information, as I am not very experienced
    01-24-2018 03:30 PM
  2. KatlaJ's Avatar
    Hi,

    I had the same problem.
    Trying to stop/diable factory apps, costum apps,...
    Nothing changed.

    Then suddenly I saw this:
    >>Settings >>smart assistant >> Eyebrow mode >> More Mode.
    More mode was enabled with a warm tip at bottom of screen: "if you can not click on a button, try turning off more modes.

    Disabling "More mode" solved this problem on my doogee s60 phone.

    Good luck.
    01-15-2019 06:15 AM

Similar Threads

  1. Honor 7x is #1 Best Seller in Unlocked phones on Amazon
    By Chris-HonorUSA in forum Honor 7X
    Replies: 5
    Last Post: 02-12-2018, 04:15 AM
  2. I accidentally clicked on a ad on a phone app ...pls help
    By MattyBoi4real in forum Android Apps
    Replies: 2
    Last Post: 01-26-2018, 10:56 AM
  3. Replies: 2
    Last Post: 01-24-2018, 03:52 PM
  4. Where's the volume on a Samsung Bluetooth
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2018, 03:44 PM
  5. I accidentally clicked on an mobile app ad...pls help
    By MattyBoi4real in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2018, 02:17 PM
LINK TO POST COPIED TO CLIPBOARD