1. Android Central Question's Avatar
    I manufactures my phone, when i tried to donwload some apps i couldnt find Google Play Store "Not listed in apps or disabled apps", i downloaded it from mirror. I opened it when tried to install any app i see this notification. " Can't be downloaded Error code:0 "
    I cleared Google play & Google play services cache but still have same problem
    01-25-2018 10:32 AM
  2. SpookDroid's Avatar
    The Play Store isn't just one app that you can download. It requires quite a few Google Play services to be running in the device, and if the phone's software isn't vetted by Google (like Amazon devices or Tizen, for instance), those services aren't included with the device. You can root it and install them manually (at your own risk, since this is all from places that aren't Google and you might end up with malware or your credentials stolen) but that also depends on the specific device/OS you have.
    01-25-2018 12:33 PM

Similar Threads

  1. Transfer photos from Google photos back to phone gallery
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-18-2018, 01:29 PM
  2. Google Play Services calling for GPS Location A LOT
    By ODog2323 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 06-25-2018, 06:04 PM
  3. HTC U11 Google Play Pauses on Screen Sleep
    By fullgrownnut in forum HTC U11
    Replies: 9
    Last Post: 01-31-2018, 12:49 PM
  4. google Pixel 2 with S gear app will it work ?
    By snowboarders in forum Google Pixel 2 & Pixel 2 XL
    Replies: 1
    Last Post: 01-24-2018, 10:28 PM
  5. How do I fix my tablet when it says: “Unfortunately, Google has stopped.”?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2018, 08:47 PM
LINK TO POST COPIED TO CLIPBOARD