1. Android Central Question's Avatar
    SM-T530NU running 5.0.2. Updates continually timing out (error 495 the most typical with some others seeming like the same).

    Tried clearing caches and memory, force stopping apps (Play, Play Services, Download Manager, etc.). Uninstalling & re-installing Play. Repeated hard resets (EXTREME measure) don't remedy this. Surfed forums and tried all common solutions but no remedy.

    Can use the tablet in bare configuration (B&N Nook) but some typical surfing or magazine browsing is noticeably slower.

    Is it time to force Nougat on this or is there something else that is fundamentally failing? Was doing fine right up to 12/28/17 (not certain if that means anything).

    Thanks!
    01-28-2018 03:37 PM
  2. Droid_Parent's Avatar
    BTW, have tons of other devices (S8's, Tab E, old S5's) and these are updating just dandy so do not think it is a home wireless network problem.

    Thanks in advance!
    01-28-2018 03:46 PM
  3. Droid_Parent's Avatar
    SOLVED ....... for now.

    Stumbled across a post that recommended setting the network (advanced settings) to STATIC DNS. Declare the primary as 8.8.8.8 and the secondary as 8.8.4.4. Downloads kicked up immediately. Not at all certain why DHCP no longer works bUT back in business.
    01-28-2018 09:09 PM

Similar Threads

  1. seeing phone on pc
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-02-2018, 03:05 PM
  2. Spotify not supported on this device
    By steve chapman2 in forum Amazon Kindle Fire HD
    Replies: 1
    Last Post: 01-29-2018, 04:29 PM
  3. Why will Google play services not work on my Samsung galaxy mega
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2018, 01:29 AM
  4. Replies: 1
    Last Post: 01-28-2018, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD