1. Phylbobby's Avatar
    I have a Samsung SM-T700. After changing the battery I have had the following problem, also even after reinstalling the old battery.
    When 'on charge' while tablet is off, the screen shows battery at 100% but when I press any button it goes to empty battery symbol. The 'power on' button will not respond to turn on tablet.
    However if when still plunged in for charging if I press the home button and 'volume up' and then power on I get the choice to upload or proceed. If I select proceed the tablet boots up with no issue while going through the boot up. After boot up the sign in screen appears sometimes with the battery level at 100% others at a less maybe 60% (which is likely correct) then after about 3 seconds it goes off as if the battery and power have become disconnected.
    I have tried the power button and volume down while the Samsung logo appears at boot up but nothing happens. It is not possible to do the above with out connection to the charger although there is power in the battery. I have checked the battery connector and its solders as seen from above i.e. have not looked on underside of motherboard and all seem okay.
    I had difficulty removing the 'stuck in battery' and did use the plastic lever tool to lever up the battery at the plug end and noted later that the silver box just inline with the gap for inserting a tool had been very slightly depressed by the tool. Could this be the problem? I have since been able to lever it back to shape-required a minuscule movement but has made no difference.
    Any advice would be much appreciated. Though it looks like I need a new motherboard!
    Press and hold the Power key.
    Tap Power off and then tap OK.
    Press and hold the Power, Home, and Up Volume keys at the same time.
    Also I have tried:
    Release all of the keys when the Android image appears.
    Press the Volume key to highlight wipe cache partition.
    Press the Power key.
    After the wipe is complete, press the Volume key to move the cursor to Reboot system now.
    Press the Power key.
    The device shuts down, restarts, and returns to the startup menu.
    But it does not reboot to startup as if the power shuts off after I press power button for reboot.
    Thanks Phylbobby
    02-28-2018 08:35 AM
  2. Rukbat's Avatar
    It sounds as if you have 2 problems:

    1. Both batteries (if they're both doing the same thing) seem to be developing dendrites, a common problem with lithium batteries. (See Lithium Battery Dendrite links - a possible solution has recently been found, but we're not likely to see it in batteries for a few years.)

    2. Your firmware is corrupted.

    To correct the second problem, just flash the ROM. (It's particularly easy in a Samsung, you've already gotten to the first step with that 'upload' [it's actually download] screen. See [Samsung] How to flash Stock ROM via ODIN. Just have something to do for about 15 minutes or you could die of boredom. Oh, and make sure you back up everything you want to keep - flashing a ROM wipes the device.)

    For the first problem, you may need a new battery - or the corrupted firmware may be causing it to look as if the batteries are throwing dendrites. Reflash first.
    02-28-2018 04:37 PM

Similar Threads

  1. Why is my Samsung Galaxy Tab A (2016) having connectivity issues?
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 03-08-2018, 02:35 PM
  2. [FREE][GAME] Guess The Song Post Malone - Android
    By tenmillion in forum Android Games
    Replies: 1
    Last Post: 03-06-2018, 05:36 AM
  3. samsung J3 (2016): modify the partition of internal memory
    By france france in forum General Help and How To
    Replies: 4
    Last Post: 02-28-2018, 04:42 PM
  4. why is my phn showing sending sms msg?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-2018, 10:54 AM
  5. Samsung SM-T705 (galaxy tab 2)
    By Haile Mecael in forum General Help and How To
    Replies: 1
    Last Post: 02-28-2018, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD