1. Android Central Question's Avatar
    My phone hasn't been working for around a month and a half. Around two months before it shut off, it has been powering down randomly but I've always been able to turn it back on. It shut down and when I went to turn it back on, it wouldn't go past the Samsung Galaxy J36 screen.

    I can open Android Recovery but the message I'm getting is:

    E: failed to mount /cache (Invalid argument)
    E: Can't mount /cache/recovery/last_local

    over and over again in red text. I've tried selecting "wipe cache partition" and the only thing it says is:

    "Cache wipe failed.
    Cache wipe complete."

    I also tried "wipe date/factory reset" and it also tells me that Data wipe failed. I'm at a loss.
    03-07-2018 10:47 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It sounds like either the firmware is completely corrupt, or there's some major hardware failure. See if you can reinstall the firmware using Smart Switch (http://www.sammobile.com/forum/showthread.php?t=29914) or Odin (http://forums.androidcentral.com/amb...interface.html).
    03-07-2018 11:17 AM

Similar Threads

  1. Galaxy S9 Plus box contents
    By Kko 5 in forum Samsung Galaxy S9 & S9+
    Replies: 21
    Last Post: 05-19-2018, 05:27 PM
  2. Can't find Visual Voicemail on AT&T
    By michail71 in forum Samsung Galaxy Note 8
    Replies: 7
    Last Post: 03-09-2018, 08:47 PM
  3. Ringer works, but notifications stuck on vibrate?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2018, 11:23 AM
  4. Record audio from phone to phone
    By lian0707 in forum General Help and How To
    Replies: 0
    Last Post: 03-07-2018, 09:46 AM
  5. Samsung Galaxy S7 (or S8) firmware question
    By kindanweb in forum General Help and How To
    Replies: 1
    Last Post: 03-07-2018, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD