1. Android Central Question's Avatar
    I was trying to install a now ROM (Lineage OS 17.1) and installed both that and google apps using TWRP. Unfortunately it only boots back into fastboot mode. If I take the battery out and leave it for 5 mins and out it back in the problem persists. I've tried reflashing both and tried installing just Lineage once, and tried using a slightly earlier version of the ROM.
    I think the problem is not in what I'm flashing but the way the system is set to boot. I've tried running the "fastboot oem fb_mode_clear" command but that returns the error that the command doesn't exist. Any help would be GREATLY appreciated. Thank you!

    (the PC attached to the phone is a Ubuntu Linux system)
    03-24-2018 06:33 AM
  2. Rukbat's Avatar
    Try flashing the stock ROM, or LOS 14.1. The latest LineageOS for the Wileyfox Swift Crackling is 14.1, so if you have a 17.1 version, it's probably not real.
    03-25-2018 03:59 PM

Similar Threads

  1. How to uninstall software new updates only?
    By gannesh102 in forum General Help and How To
    Replies: 2
    Last Post: 04-06-2018, 02:06 AM
  2. Replies: 1
    Last Post: 03-28-2018, 10:00 AM
  3. Why I am only receiving some texts on my Google Pixel 2?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2018, 06:01 PM
  4. i cant get to fastboot mode
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-22-2018, 07:02 PM
  5. Battery percentage only?
    By vietalogy in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 03-22-2018, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD