1. Android Central Question's Avatar
    My chase bank app informed me they no longer service any android version 5 or below so looking into it I should be able to update to Verizon 6 marshmallow on my galaxy s5 active. I followed the steps to the check for updates in the settings menu and it continually says I'm up to date however my version was 4. Something. I need to update to continue using my bank app as I monitor it daily
    03-27-2018 09:11 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! My understanding is that the S5 Active was an AT&T exclusive. System updates for carrier-specific phones require the phone to be on that carrier's network. An update for a Verizon phone won't work on an AT&T phone (and Verizon didn't carry the S5 Active).
    03-27-2018 10:14 AM
  3. Rukbat's Avatar
    And it would require the AT&T Marshmallow update. You can try this link at XDA but as the developer said, back up your phone first (see Backing up an Android Device). (I checked the links in the article - they all seem to still be good.)
    B. Diddy likes this.
    03-27-2018 02:32 PM

Similar Threads

  1. I can't turn off my tap to speak
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-25-2018, 12:50 AM
  2. Can I JUST use fingerprint to unlock my phone?
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 04-14-2018, 01:33 PM
  3. S9+ WhatsApp is overwriting my settings
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 03-27-2018, 02:40 PM
  4. My phone cannot connect to mobile inernet after last nights update? s8+
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-27-2018, 02:07 PM
  5. Note 8 will not connect to WIFI at hotels, airports.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-27-2018, 02:05 PM
LINK TO POST COPIED TO CLIPBOARD