1. Android Central Question's Avatar
    I have had this issue going on for a few months. I install everything on the Phone Galaxy S8 and then pair it with Ware OS running on LG Urbane. Everything works and it connects just fine. Everything work and I get notifications for a few days to a week and without any warning it stops sending notifications. It will randomly vibrate but no notification is on the watch. I might get a random calendar update but nothing else. I know it's connected to the phone because it's a trusted BT device therefore my phone is set to no require authentication. Oh by the way this probably has nothing to do with the latest Ware OS name change because it's been doing this since before that update. I also now have the latest Samsung Galaxy S8 Android 8.0.

    I can get it working again if I do both of the following:

    - Delete the app from my phone
    - Reset the watch and paid from scratch again

    Please help this is really frustrating.
    03-30-2018 10:01 AM

Similar Threads

  1. Does Lg v30+ trigger High impedance mode on Soundmagik E10c?
    By Android Central Question in forum LG V30
    Replies: 8
    Last Post: 05-10-2018, 08:48 PM
  2. Cortana-Alexa integration still in the works
    By Mark Kaplan in forum Microsoft Apps on Android
    Replies: 1
    Last Post: 05-07-2018, 11:42 AM
  3. Why is unlocked always last?
    By jgraves1107 in forum Samsung Galaxy Note 8
    Replies: 46
    Last Post: 04-12-2018, 09:49 AM
  4. get green boxes on my tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2018, 09:50 AM
  5. Does Lg v30+ trigger High impedance mode on Soundmagik E10c?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-30-2018, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD