phone no longer prompts for MTP when I USB it to my laptop, how to manually enable ?

Printable View