1. Android Central Question's Avatar
    This is an odd one. I am not having any issues connecting my phone to the wi-fi. When at home, i use the wi-fi from the BT hub we have. But doing so seems to cause other devices that connect to the same wi-fi connection lag. For example, an online game on the PC. And it is definitely the phone because as soon as I turn wi-fi off on the phone, the lag goes away. I turn wi-fi back on and the lag comes back. This is 100% guarenteed as I have tested the theory countless times with the exact same result. Is there any setting that I need to be aware of on the HTC U11 that will rectify this problem?
    04-04-2018 10:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to the router's settings (see the router manual to learn how) and see if there is a QoS (Quality of Service) setting. If so, turn it off.
    04-04-2018 01:10 PM
  3. Rukbat's Avatar
    Another possibility - your phone is b/g/n, but the device playing the game is b/g/n/ac - when your phone connects, the hub shifts down to N speed for all devices connected to it (which has been normal since 802.11b, back around 1999).
    04-04-2018 02:16 PM

Similar Threads

  1. Why is my videos not workimg?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-04-2018, 03:58 PM
  2. Replies: 1
    Last Post: 04-04-2018, 10:02 AM
  3. How to stop photos from uploading to pc via Bluetooth
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-04-2018, 10:00 AM
  4. Why is my audio skipping?
    By Nicole Perrin in forum Ask a Question
    Replies: 1
    Last Post: 04-04-2018, 09:59 AM
  5. My contacts from old phone are gone
    By Taylord1 in forum General Help and How To
    Replies: 3
    Last Post: 04-04-2018, 06:59 AM
LINK TO POST COPIED TO CLIPBOARD