1. BadBlood7984's Avatar
    For the past 3 or 4 days my Galaxy S6 has been displaying a green screen with two spinning wheels, and it says Android is optimizing apps then Android is starting apps - 1 of 1 always. Then it loads the phone fine. Why is this screen suddenly appearing? I tried searching, only found something a few years ago about it trying to update -- but mine is by Straight Talk who do not push updates, or at least when I check for updates there has never been any. I also read it only happens if you restart while charging, but it's doing it even off the charger, so I have no clue...
    04-15-2018 06:42 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://support.t-mobile.com/docs/DOC-29236
    04-16-2018 08:50 PM
  3. BadBlood7984's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://support.t-mobile.com/docs/DOC-29236
    Unfortunately, that didn't work either.

    I delete a factory reset before I did the cache wipe, neither did the trick. I was told I probably needed a new SIM card? Could that be the issue? A friend's S6 did the same thing before it refused to power on after a week of her getting the same message...
    04-16-2018 11:05 PM
  4. B. Diddy's Avatar
    Does this also happen in Safe Mode? How do I use Safe Mode on my Galaxy S6 or S6 edge? | Samsung Support UK
    04-16-2018 11:57 PM
  5. BadBlood7984's Avatar
    I did that, it booted, loaded the green screen again, then went into safe mode...
    04-18-2018 01:42 AM
  6. B. Diddy's Avatar
    Sorry, I'm not sure what's causing that. You may want to back up all of your important data, then try reinstalling the firmware using Smart Switch (http://www.sammobile.com/forum/showthread.php?t=29914) or Odin (http://forums.androidcentral.com/amb...interface.html). If your current firmware is glitchy, a factory reset wouldn't necessarily fix that; however, reinstalling the firmware would.
    04-18-2018 03:11 AM
  7. BadBlood7984's Avatar
    Sorry, I'm not sure what's causing that. You may want to back up all of your important data, then try reinstalling the firmware using Smart Switch (http://www.sammobile.com/forum/showthread.php?t=29914) or Odin (http://forums.androidcentral.com/amb...interface.html). If your current firmware is glitchy, a factory reset wouldn't necessarily fix that; however, reinstalling the firmware would.
    Thank you! I was able to use the sammobile link and got it fixed. In case anyone else comes across this issue, Google Smart Switch for Windows as the link in the provided link above seems to no longer work.

    Thanks again!
    B. Diddy likes this.
    04-28-2018 12:29 PM
  8. B. Diddy's Avatar
    In case anyone else comes across this issue, Google Smart Switch for Windows as the link in the provided link above seems to no longer work.
    Great! And thanks for letting us know about the link. Is it that the steps are wrong, or have changed at some point?
    04-28-2018 05:50 PM

Similar Threads

  1. Why does small gray message box at bottom of my screen
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-24-2018, 02:05 AM
  2. Screen guard (glass) options?
    By Mathrania in forum Google Pixel 2 & Pixel 2 XL
    Replies: 1
    Last Post: 04-15-2018, 07:02 PM
  3. Can I use a Gear S2 or S3 watch to control an app on my Galaxy tablet
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-15-2018, 06:20 PM
  4. Linking two Galaxy Note 8s?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-15-2018, 05:07 PM
  5. green android test signals
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-15-2018, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD