1. Android Central Question's Avatar
    Hello, I installed MobileIron on my Samsung Galaxy S6 phone in order to encrypt it. The app worked perfectly fine, and I did not have any problems with it. The other night, I forgot to charge my phone and it completely died. When I powered it up and restarted it, it would not accept my PIN. I installed the MobileIron app through my employer. Because it is my personal device, they weren't able to provide any support. MobileIron is also impossible to contact to discuss this issue.

    Do I have any recourse? I will be loosing a lot of data if I have to factory reset. I understand this is a lesson as far as backing up my important files, but I hope I can learn that lesson and not lose everything on the drive. I tried the PIN I had as well any other possible passwords that might unlock it. I have two tries until factory reset. Any advice?
    04-17-2018 04:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you ever create a backup PIN for the fingerprint sensor? If so, have you already tried that one?
    04-17-2018 05:38 PM

Similar Threads

  1. is there going to be an update on being able to change the background on the samsung s9 plus
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 5
    Last Post: 04-18-2018, 01:53 PM
  2. Replies: 1
    Last Post: 04-18-2018, 11:36 AM
  3. I really liked it but now not so much
    By Albert_lb in forum Moto Z
    Replies: 2
    Last Post: 04-17-2018, 06:01 PM
  4. Do not disturb app rules.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2018, 02:52 PM
  5. Replies: 0
    Last Post: 04-17-2018, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD