1. Android Central Question's Avatar
    I have got a Samsung tab 3 and for about the last 4 weeks the internet doesn't work correct. The internet works on my desktop but on my tablet sometimes it doesn't connect and other times it connects and comes up saying its connected but then when I try and use the internet it doesn't work, then sometimes it works ok. I have made sure wifi is on and even tried restarting my router e.t.c but this is a on and off problem, any ideas please? Thank you.
    04-23-2018 09:03 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this only happen on your home wi-fi network, or on all networks (like public ones)?
    04-23-2018 10:19 AM
  3. Sunshineindoors's Avatar
    Well I did take it with me the other day to wetherspoons and it didn't connect there either. So looks like all networks.
    04-23-2018 10:29 AM
  4. B. Diddy's Avatar
    Does the problem still happen in Safe Mode? https://support.t-mobile.com/docs/DOC-27367
    04-23-2018 10:52 AM
  5. Sunshineindoors's Avatar
    It works in safe mode.
    04-23-2018 11:24 AM
  6. B. Diddy's Avatar
    Use it for a while in Safe Mode to make sure the same problem doesn't crop up after a while. If it doesn't, that means something you installed is causing the interference. Unfortunately, if you don't have any idea which app it might be, you'll have to go by trial and error, uninstalling apps one by one until the problem goes away.
    Sunshineindoors likes this.
    04-23-2018 12:27 PM
  7. Sunshineindoors's Avatar
    Ok thank you for that, I will give it a go.
    04-23-2018 12:36 PM
  8. Sunshineindoors's Avatar
    So in safe mode today, it says I am connected to the internet but I can not get onto youtube, facebook, or any other site I have tried. Seems to be different everyday?
    04-24-2018 06:10 AM
  9. B. Diddy's Avatar
    Is this only happening at home? If so, try disabling IPv6 temporarily in your router settings. You could also try changing the DNS server: http://www.howtogeek.com/167533/the-...ur-dns-server/
    04-24-2018 12:32 PM
  10. Sunshineindoors's Avatar
    disabling IPv6 didn't work, I had no internet on my desktop or on my tablet then and the other thing you mentioned also didn't work
    04-24-2018 01:44 PM
  11. B. Diddy's Avatar
    The only other thing I can suggest is to reinstall the firmware, in case it's become corrupt. You can try using Kies (http://forums.androidcentral.com/amb...sung-kies.html) or Odin (http://forums.androidcentral.com/amb...interface.html). If that still doesn't work, then it might be a hardware issue, perhaps with the wi-fi radio.
    04-25-2018 09:50 PM

Similar Threads

  1. How do I install an eq on my galaxy s 8
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 04-23-2018, 01:12 PM
  2. Gmail with attachments not sending from my mobile
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-23-2018, 12:53 PM
  3. Fix my wallpaper
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2018, 10:29 AM
  4. Sd Card not dedicating in my android device
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2018, 10:27 AM
  5. Deleted an email, now my phone won't let me assign it a new one
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2018, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD