1. Android Central Question's Avatar
    Moto Z Force

    Three UK

    8.0.0

    I just got this new phone, and the speakers were working fine initially. I think the problem started with the final system update (there was a lot of updates!). If I boot it on safemode, the speakers work fine. No idea what that means (it's a software problem, not hardware?).

    It doesn't matter which app I use, spotify, audible, testing ringtones, no sounds comes out of it...

    If I connect to a bluetooth speaker, the sounds come out fine.

    Any help immensely appreciated!
    04-28-2018 09:31 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! If it works in Safe Mode, then something you installed is causing the problem. Uninstall apps one by one until the problem goes away.

    Since it started after a system update, it's possible that the system update isn't playing nice with one of your apps. If you can identify which app is the culprit, then send feedback to that developer.
    04-29-2018 09:27 AM

Similar Threads

  1. LG G6 getting Oreo, followed by V20 and G5
    By flyingkytez in forum LG V20
    Replies: 17
    Last Post: 05-19-2018, 11:41 AM
  2. Replies: 1
    Last Post: 05-03-2018, 04:01 PM
  3. I've lost my message and phone icon on my phone?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2018, 03:19 PM
  4. I have a 2017-CRV and can not auto connect with my gs3, any comment
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2018, 10:39 AM
  5. Why is the icon for messenger not on my home screen?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2018, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD