1. Android Central Question's Avatar
    Google home is installed but when I click on the Home icon it starts setting up and wants my google email. I put it in and get error: This account already exists on your device and does not give me the option of going any further.
    I have now created TWO more google accounts....and same error.
    I have a Chromecast device and wanted the Home button.
    Somehow Netflix and YouTube have the cast icon...so it works but I think I can access more if I can get Home working.
    05-12-2018 09:57 AM
  2. techblogger911's Avatar
    Hi,

    This looks to be some type of signing in error.


    Can you unplug your Google Home for a few minutes and then power it back up.

    Also make sure that you have logged into your Google account on the phone/tablet that you are using for the setup and make sure that you have the latest version of the Google home app installed.


    Let us know if this helps?
    05-12-2018 10:04 AM
  3. Dave Page's Avatar
    Thank you. Unfortunately no success.
    More information: Huawei P8 Lite 2017 Andriod 7.0
    All I have is one chromecast and one android phone and a home wifi network.
    Should be simple!
    Unplugged the chromecast overnight. Rebooted the router.
    Deleted Home.
    Cleared the App cache.
    Deleted google account and then signed in again
    Reinstalled Google Home from the app store.
    Same issue- " account already exists"
    So deleted google account and tried again....and this time partial success because it lets me put in the account and the password without the warning but when it comes to the final screen where it says "Use this account" or use another account.....the OK button is not active.
    Can click "Use another account" but then I create a new account and then it tells me it is already on the phone.....
    Luckily through all of this I still have the cast icon on netflix and youtube so it will still do some of what I want.
    No cast icon on Chrome so I can't cast from the web browser.
    My suspicion is the only way forward is a complete clean boot of the phone OS and I am not prepared to do that.
    What I think happened is when I got the chrome cast, I tried to find the chromecast software as on the box and ended up with Google Home (must be a newer process) and it started asking me to sign in and I did not have my password handy so I somehow got through the screens - likely pushing next. In the end the chromecast was set up and things worked. But after a while I realized it would be useful to have Google Home and so here I am.
    BTW if anyone uses the simple screen (the phone is actually for my older mother), google home is not able to create an icon by default and it is tricky to find the icon afterwards (it does not appear in the other button).
    You have to find it by adding to one of the empty buttons.
    Probably not may people using the simple screen- actually great for Mom with her bad eyesight.

    David
    05-13-2018 10:08 AM
  4. tasha1979D's Avatar
    Im glad someone else has posted about this!!! Same exact error Im getting. I have Huly and chromcast icon will not show up at all. Having no idea what happened to it, I deleted home app and reinstalled it... worst mistake I made. Nothing is working right!
    05-13-2018 11:07 PM
  5. Michael Rasmussen1's Avatar
    Exactly the same here.. On a Huawei P10 Lite
    05-15-2018 04:47 PM
  6. Robert Xiong's Avatar
    Same here
    05-16-2018 11:37 PM
  7. teunkeusters's Avatar
    I had the same problem on my huawei P10 but managed to solve it as follows:

    - Settings > Apps > Google Play-Services
    - Click on the button that says something like 'turn off'. The language of my phone is dutch, so I am not sure how it exactly translates.
    - Restart you phone
    - update Google Play-Services. I received notifications that I had to update it right after the restart

    For me, this solved the problem. I hope it does the job for you too!
    yeppaa likes this.
    05-17-2018 02:23 PM
  8. yeppaa's Avatar
    wow that simply stopping the app google play and restart works at least for user login into chrome, but still citymapper says googleplay services is updating (i dont get the update info after restart, it only update google home :/)
    05-18-2018 10:04 AM
  9. Krishan Bhattacharya's Avatar
    I'm having this exact same problem on Chromium. This is on my Asus ZenPad 10.

    I want to sign in to the browser, but when I try to, it says that this account already exists on this device.


    I cannot stop Google Play Services, as it is grayed out.

    What to do?
    01-08-2019 08:14 PM
  10. Afsound's Avatar
    Im having this issue too, tried everything listed on this thread. Spoke to Google tech chat, he wants me to find a Chromecast tech helper - passing me off to someone else - I don't have time or patience to get this working.
    I have a Note 9 - my previous S8+ worked fine
    Only Google Home app has this issue - my Google account is working fine for other services.
    01-10-2019 02:41 PM

Similar Threads

  1. device memory low 5mb but not true
    By Android Central Question in forum Samsung Galaxy S3 Mini
    Replies: 2
    Last Post: 08-26-2018, 03:15 PM
  2. google play store on LG-p710 say error with serv RH -01 ?????
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2018, 01:01 PM
  3. Google Photos - Device Folder
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-12-2018, 09:16 AM
  4. Why does calendar keep stopping on tablet?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-12-2018, 08:52 AM
  5. Cannot use music app control to skip next song on slacker radio
    By crcucb in forum Samsung Galaxy S9 & S9+
    Replies: 0
    Last Post: 05-12-2018, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD