1. Android Central Question's Avatar
    i have a Samsung S9+ with Oreo. Tried to move apps to SD card and they disappeared. Could not find anything on the SD Card and the Icon went blank generic. When i click on the blank icon it says app is not installed. When I tried to reinstall the app it says I have a version on the phone so it won't install. I also tried to uninstall and it said it was not installed on the phone.
    05-16-2018 12:00 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Chances are that the card is defective, corrupt, or counterfeit. I'd try a different one after sorting out the current issue.

    If you go to Settings>Apps, do you see those apps listed there? If so, select one of them and see if there's a button to Move to Phone. Tap it, then try uninstalling.

    You can also try wiping the cache partition: https://support.t-mobile.com/docs/DOC-37180
    05-16-2018 12:10 AM
  3. selenay1's Avatar
    The apps I moved are not showing in Settings>Apps unfortunately otherwise I would have done that but thank you. I will try wiping the cache partition though.
    05-16-2018 12:58 AM
  4. selenay1's Avatar
    I tried the cache partition and it did not help. Thanks anyway
    05-16-2018 12:59 AM
  5. B. Diddy's Avatar
    Hmm. You might have to do a factory reset, then.
    05-16-2018 02:55 AM

Similar Threads

  1. Has Your Battery Life Improved on Beta P?
    By Mike Dee in forum Google Pixel 2 & Pixel 2 XL
    Replies: 39
    Last Post: 08-15-2018, 10:12 AM
  2. Previous sim card info stuck on in my phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2018, 12:13 AM
  3. Have a Samsung Galaxy S9 Plus and the clock alarm does not work anymore
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2018, 12:12 AM
  4. active directory on huawei p9
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-15-2018, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD