1. Android Central Question's Avatar
    I updated the APN settings after searching and trying several forums so now I have 4GLTE..data.. etc. but I STILL cannot send/receive MMS on my MetroPCS phone. I have a S6 Edge Plus that I brought from Verizon. Everything works fine...EXCEPT I have no MMS capabilities. Not to sound crass ... but W.T.F.
    Why is it not working when I clearly have data?
    05-22-2018 03:24 PM
  2. Rukbat's Avatar
    Make sure that the MMSC is http://metropcs.mmsmvno.com/mms/wapenc and the proxy is blank.

    If it still doesn't work, bring it into a MetroPCS store. Surprisingly, in some areas, the published APN doesn't work. (Mint, which also uses T-Mobile, won't work on their published specs at all. The APN itself had to be set to fast.t-mobile.com.)

    (MetroPCS uses T-Mobile's network, in case you didn't know.)
    Laura Knotek likes this.
    05-22-2018 06:08 PM
  3. Harriett Lucille's Avatar
    I have MetroPCS and am having the same problem with trying to send or receive a picture in text. When sending get "server response error" and when receiving get "insufficient prepaid funds or MMS blocked". Have been to the store twice but they have no idea. This problem started happening about two months ago, up until then everything has worked great. Extremely frustrated. Any suggestions of how to fix this problem other than changing carriers?
    08-14-2018 04:19 AM

Similar Threads

  1. Project Fi SMS appears to be broken
    By N4Newbie in forum General Carrier Discussion
    Replies: 5
    Last Post: 05-23-2018, 07:22 AM
  2. I am finding many apps that compromise my security. Can you help?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-22-2018, 06:09 PM
  3. How to increase volume Gs7
    By Android Central Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 05-22-2018, 04:44 PM
  4. How to make hidden UI on Android
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2018, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD