1. Android Central Question's Avatar
    Hi. I have an issue with YouTube Android app: video and audio are out of sync. When I start playing a video, the video pauses for a bit, however sound continues playing making the video quite delayed, or the audio being played ahead the video. I know some videos have this issue made by mastering mistake (or designed to be played on TV), however, these videos have sound played ahead the whole time and it's delayed on all other devices as well, including computer. However, when I play the same video I've encountered the phone related video/audio stuck-delay issue (or almost any other video) in computer (using Google Chrone browser), the issue is gone. Like quite any video on YouTube gets stuck-delayed and therefore out-of-sync while watching on my phone. When watching on computer using a browser, this is no longer the issue... How can I fix this issue? Upgrading YouTube app doesn't quite help...

    My phone model is myPhone Hammer AXE, Android version 4.4.2 KitKat (I might have to upgrade, if it actually could let me, didn't upgrade quite a while).
    05-29-2018 11:20 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Apps, select YouTube, then Clear Cache/Clear Data. Does that help?
    06-04-2018 03:43 PM
  3. Ram Nitish G's Avatar
    Welcome to Android Central! Go to Settings>Apps, select YouTube, then Clear Cache/Clear Data. Does that help?
    I have the same issue. I tried removing cache and data. It didn't make any difference
    09-15-2018 07:53 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! If YouTube came preinstalled on the phone, see if the problem persists in Safe Mode.
    09-15-2018 12:43 PM

Similar Threads

  1. How to Get Rid of SDL
    By Android Central Question in forum Ask a Question
    Replies: 10
    Last Post: 06-01-2018, 04:50 PM
  2. Unable to add messages app to the unmonitored apps
    By dbronstein88 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 05-28-2018, 10:36 PM
  3. Syncing Gmail
    By os1019 in forum Ask a Question
    Replies: 1
    Last Post: 05-28-2018, 10:18 PM
  4. Replies: 0
    Last Post: 05-28-2018, 10:05 PM
  5. Replies: 1
    Last Post: 05-28-2018, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD