1. Android Central Question's Avatar
    Hello.

    I have a Galaxy Note 4. It had 72% battery remaining.

    When my alarm went off today, whereas normally the screen illuminates allowing one to swipe the alarm off, today the screen wouldn't activate.
    I tried pressing the power button to start the screen, but no joy. Tried keeping it pressed to see if that would force the restart/power off option menu, but again no joy.
    I removed the battery and replaced it. No joy.
    I used a spare battery and it started up with a screen saying...

    Could not do normal reboot.
    ddi:mmc_read failed
    QDIN MODE (HIGH SPEED)
    Product name: SM-N910F
    Current Binary: Samsung Official
    System Status: Custom
    Reactivation Lock: Off
    Knox Warranty void: 0x0
    Qualcom SecureBoot: Enable (CSB)
    RP SWREV: S1, T1, R1, A, P1
    Secure download: Enable
    VDC Start

    Downloading...
    Do not turn off target!!

    It has now been downloading for over 3 hours.

    Does anyone have an idea what happened, what caused it, how long should the download take, if there is anything I should do or look for or do & is it likely to work again?

    Many thanks.
    06-02-2018 11:16 AM
  2. belodion's Avatar
    Try holding Power to power off, then power on normally from there.
    06-02-2018 11:35 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-06-2018, 01:30 PM
  2. To start Android, draw your pattern - pattern box smaller than finger
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-03-2018, 11:31 PM
  3. Wifi Won't Switch To Strongest AP
    By Randy Nelson3 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 06-03-2018, 11:27 PM
  4. My note 4 switched from my pattern unlock to asking for a pin # on it's on
    By Jerry Bradfield in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 06-02-2018, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD