1. Android Central Question's Avatar
    I am unable to access any of files from the My Files app or from my PC and apps keep crashing.

    This started when I first downloaded an app from the Play Store called AppLock - Fingerprint. I messed around with it a little and then uninstalled it, the only app i tried the lock on was Memo. After this I noticed a small problem which was that I couldn't delete any photos from my Gallery. I went to My Files and deleted it from there and everything was good for a while. Next up I was typing something into the Firefox search bar and after pressing enter it didn't do anything. I had to for some reason click on the little google button to search it instead which I never had to do before. Moving to the next day I try to access My Files again. I open the app and it works okay for a little. I click on photos and there were no files there, then i open documents, music, etc. and it shows that I have no files there at all. Then, whenever I tried to press the Internal Storage button to view all my files the phone just froze and no matter how long I left the app open it would never do anything. Next thing That went wrong was that whenever I tried to download an app from the Google Play Store it would just crash before the app even started to download.

    I hoped that I could maybe backup all my files onto my PC and then do a Factory Reset, but I couldn't transfer any files onto my PC. If i plugged it into the PC by cable it showed no files, it would show me all my folders but there were no files in them. If I tried to use AirDroid the app would just crash after I connected to my PC.

    I really don't want to lose my files (photos, memos, etc.) so just Factory Resetting without backing up is last resort. If anyone has any ideas to help then go right on ahead please.

    In Device Management under Storage it shows Documents, Music, Videos and Photos as being 0b

    Things I can't do:
    - Access 'Internal Storage' in the My Files app
    - Access/Transfer files on my PC via cable OR AirDroid app
    - Install an app using the Google Play Store
    - Delete photos from my Gallery app

    Things I've tried:
    - Deleting the Cache and Data for multiple apps (My Files, Play Store, Gallery, basically any app that wasn't working)
    - Going into Recovery Mode and Deleting the Cache Partition
    - Starting the phone in safe mode and seeing if problems still persisted
    - Uninstalling apps to free up space on my phone
    - I have Developer mode on as well as USB Debugging and MTP mode is on
    06-07-2018 02:16 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! This is an odd problem, and it's worrisome that it persists in Safe Mode. Problems that persist in Safe Mode are usually due to firmware or hardware issues. If it's a firmware issue, it will probably require a factory reset, and if that doesn't work, firmware reinstall using Smart Switch or Odin (which unfortunately also acts like a factory reset).

    Go to Settings>Security>Device Administrators. Is anything unusual there (i.e., anything besides Find My Device and probably Knox)? Also, go to Settings>Security​ and Clear Credentials to see if that does anything.
    06-07-2018 10:43 AM

Similar Threads

  1. Why won't my hot mail show up on my notepad all of a sudden
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2018, 10:55 AM
  2. why my phone icon are not visible after using ultra power saving mood
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2018, 10:54 AM
  3. Can't install instagram on my device
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2018, 10:53 AM
  4. Replies: 1
    Last Post: 06-07-2018, 10:53 AM
  5. Which is worth the cost, the Galaxy S9 or Galaxy S8?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2018, 04:11 AM
LINK TO POST COPIED TO CLIPBOARD