1. Android Central Question's Avatar
    I have a Moto z play on Android Oreo. I just ordered a new Moto mod gamepad. I connect it to the back of my device and it recognises it as it pops up with the screen first time and says 100% battery for the gamepad. I go through the Moto gamepad and install and open a compatible game and when it opens it doesn't detected any button inputs.

    I have tried this on more than 5 games. I also am unable to move through my icons on the home screen like other people have shown in videos.

    I originally got the gamepad on 7.1.1 and it didn't work. Tried factory resetting and still didn't fix so figured it was a defective unit. I am now on Oreo and just received the new one and it does the same thing.

    I have tried clear the apps data and cache. Restarting the phone. Charging the gamepad in case it's low and also disconnecting and reconnecting the gamepad.

    I am totally lost as to what to do. It's technically possible I received two broken units but more likely I am making a very dumb mistake.

    Please help.
    06-11-2018 05:43 PM

Similar Threads

  1. Quick settings buttons
    By ghfr56 in forum Legacy Android & Other OS's
    Replies: 11
    Last Post: 06-14-2018, 04:09 AM
  2. random high-pitch tone (I can't hear it, but my kids can)
    By Inspector_Gadget in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 06-11-2018, 07:21 PM
  3. AnyCast work with Google Home (Mini)
    By YipyYayee in forum Google Home Mini
    Replies: 1
    Last Post: 06-11-2018, 04:18 PM
  4. Why does the touchscreen of my phone work for a few seconds only?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-11-2018, 03:17 PM
  5. AnyCast work with Google Home (Mini)
    By YipyYayee in forum Ask a Question
    Replies: 0
    Last Post: 06-11-2018, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD