1. Android Central Question's Avatar
    Today this sound started. I DO NOT use the app - I use fb on the samsung browser. I have all my fb settings turned to silent.

    In Samsung Internet Browser settings I have - fb web notifications turned off.

    This is even when my phone is on silent or vibrate. But i don't want it Ever.

    Please help.
    HJohns, DeniseMe and jimd1050 like this.
    06-13-2018 03:30 PM
  2. DeniseMe's Avatar
    Please help with this issue!
    HJohns likes this.
    06-13-2018 03:51 PM
  3. PickleRick's Avatar
    Hi,

    I have the problem.
    I'm using facebook via browser (Chrome) too.

    I assume this is some bug with facebook, so until it gets fixed I added facebook into "muted" mode in Chrome's settings: SETTINGS --> SITE SETTINGS --> SOUNDS --> ADD SITE EXCEPTION.

    I added there both www.facebook.com and m.facebook.com.

    This is contemporary fix, but removes the annoying sounds until the official fix will be released (hopefully it happens).
    HJohns likes this.
    06-13-2018 05:10 PM
  4. PickleRick's Avatar
    Oh, and I noticed that when you'll turn MEDIA VOLUME down, the annoying sounds also mute.
    HJohns likes this.
    06-13-2018 05:13 PM
  5. spaceLem's Avatar
    Exact same situation and problem here. Muting it from within Chrome works, although seems to have the side effect of silencing all videos too.
    HJohns likes this.
    06-13-2018 06:10 PM
  6. DeniseMe's Avatar
    Thank you!
    I did this! It's a bit annoying - to use Chrome for fb - but it works - i logged in to fb - added the exceptions - and indeed that sound is gone!

    - and the Media Volume trick works too -
    but the Chrome hint is best - I shouldn't have to choose btwn all media and the sound.

    Thank You! again.
    HJohns likes this.
    06-13-2018 06:23 PM
  7. DeniseMe's Avatar
    oh - SpaceLem is right - it mutes ALL sound from fb. so not acceptable.
    and yes, now on Chrome w/o the mute it makes that horrid sound.
    oh well.
    HJohns likes this.
    06-13-2018 06:38 PM
  8. MissyBee's Avatar
    Today this sound started. I DO NOT use the app - I use fb on the samsung browser. I have all my fb settings turned to silent.

    In Samsung Internet Browser settings I have - fb web notifications turned off.

    This is even when my phone is on silent or vibrate. But i don't want it Ever.

    Please help.

    Urrrggghhhhh! This just started today with me. Again, I only use FB in my brower and don't have the app. If anyone knows how to stop those awful sounds please let us know
    HJohns likes this.
    06-13-2018 07:41 PM
  9. androidiosuser's Avatar
    A family member has an iPhone—and it’s doing it there, too!!! Android and iPhone!!! Just started today. Any ideas??? So annoying!!! Thanks.
    HJohns likes this.
    06-13-2018 08:45 PM
  10. Lawmen23's Avatar
    those sounds are so annoying!
    HJohns likes this.
    06-14-2018 01:14 AM
  11. Chinaphonearena's Avatar
    It's not a bug. This is Facebook trying to squeeze you into the app.

    They have made many small changes in mobile browser mode to purposefully be annoying and limit functionality. This sound thing is just the latest. I'm sure more to come.
    HJohns and TXRed like this.
    06-14-2018 02:44 AM
  12. TXRed's Avatar
    All this will do is force people to stop "liking" posts - and eventually stop liking Facebook altogether.

    I have two words for the geniuses at Facebook who think forcing crap on their users is a good idea: My Space.
    06-14-2018 12:03 PM
  13. slashp's Avatar
    It's not a bug. This is Facebook trying to squeeze you into the app.

    They have made many small changes in mobile browser mode to purposefully be annoying and limit functionality. This sound thing is just the latest. I'm sure more to come.
    You are 100% correct and it's a complete load of crap.
    06-14-2018 12:46 PM
  14. Dave Vick's Avatar
    Mine is doing it as well. I'll also stop liking posts as often now. I did submit a bug report to Facebook and I'd suggest everyone else do the same, it may not help but it should at least let them know we're not happy.
    jimd1050 likes this.
    06-14-2018 01:41 PM
  15. myysyy71's Avatar
    I also use mobile FB using Chrome and this is what I noticed. There used to be something called an 'app setting' which you can turn off this specific noise, but now its gone. It is still there on the FB app, but no longer on the mobile version. I noticed this noise happening a few days ago and I was able to turn it off by going to this 'app setting'. Then, the noise came back. So i decided to go back to the 'app setting' once again to turn it off, but boom, not there anymore. Gone. FB definitely shady!
    jimd1050 and Karen Ribaul like this.
    06-16-2018 09:53 AM
  16. mr_master's Avatar
    The only workaround I know of is to keep the media volume down and then turn it back up when needed. My media volume is turned all the way down all the time anyways, so this isn't an issue for me (and I also use Facebook less and less because of privacy concernes, but that's another issue) - but I do agree, Facebook should provide users with an option to turn those sounds off. Maybe if people started reporting this through the "Report a problem" feature? You can find it on the bottom of the side menu accessible through those three lines in the upper right corner.
    06-17-2018 03:47 PM
  17. Jane D's Avatar
    Same thing here and it is driving me crazy. I hate the FB app and FB messenger so I refuse to use either. I just upgraded to the Note 8 and this noise on FB in the browser is impossible. However, I will not give in! I will not give up! I will live without FB before I let them force this upon me. Freedom!!!!!!!! Grrrrrrrrr!!!!!
    06-23-2018 08:36 AM
  18. HikinRuss's Avatar
    To turn it off:
    Click on the 3 lines, top right
    Scroll down to settings and click it
    Scroll down to the media selection and select "sounds for reactions"
    Click on off
    Exit out and you are done
    06-24-2018 06:39 PM
  19. Mooncatt's Avatar
    To turn it off:
    Click on the 3 lines, top right
    Scroll down to settings and click it
    Scroll down to the media selection and select "sounds for reactions"
    Click on off
    Exit out and you are done
    Hey, they finally fixed it! That option wasn't there at first.
    06-24-2018 07:28 PM
  20. Blaize19's Avatar
    To turn it off:
    Click on the 3 lines, top right
    Scroll down to settings and click it
    Scroll down to the media selection and select "sounds for reactions"
    Click on off
    Exit out and you are done
    Thank you! I swear this option wasn't there a couple of days ago...

    Sweet, blessed silence...
    06-25-2018 12:35 AM
  21. joshi607's Avatar
    in latest version click top right button (three horizontal lines) go to setting & privacy- setting-media and contacts -- sounds in app
    08-10-2018 12:07 PM
  22. DeniseMe's Avatar
    Thank you!! This worked. Golden.
    Yesterday 08:49 AM

Similar Threads

  1. Cannot get rid of these pop-up ads. Need some help pls:
    By kwitel in forum Samsung Galaxy S8 & S8+
    Replies: 9
    Last Post: 07-17-2018, 06:27 AM
  2. talk me off the ledge
    By Twistedlefty in forum LG G4
    Replies: 2
    Last Post: 06-13-2018, 04:20 PM
  3. I forgot my pattern for my Samsung galaxy s7 how can I unlock it please
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 06-13-2018, 02:32 PM
  4. My browser is opening with a anonymous website
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2018, 02:15 PM
  5. My Samsung S-View case no longer shows quick access apps in the Window.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-13-2018, 01:45 PM
LINK TO POST COPIED TO CLIPBOARD