1. Android Central Question's Avatar
    it started happening on like 06/14 plus or minus a day but my phone while on wifi takes around 14 to 20 seconds to establish a connection to any website, but after connecting once it is as fast as normal, roughly 1 to 2 seconds, that is until i close the browser/app or disconnect and reconnect to wifi.

    this happens on both the routers in my network which are on different channels, on both 2.4 and 5ghz, on my neighbors network, at the office, with changed IP at home, with dns of 8.8.8.8 or 8.8.4.4 or 1.1.1.1 or the defaults for my provider, this connection happens on not just the browser eg firefox, samsung internet, chrome, but also apps eg imgur, discord, steam, but everything is fine on mobile internet 4g /lte.

    anything ive either installed or uninstalled were either far before or after this started happening.

    ive even tried to use the developers tools to limit what could be running in the background, limit background data, set a bunch of apps to inactive so they wont try to run when not open, even used avast mobile protection to scan, also a separate install of kaspersky mobile that came with some protection a friend bought and didnt want so he gave me to test on this, no luck

    for the usual steps, ive also restarted the router, the phone(several times), forgot the network and put it back in, made sure it was a strong connection, tried a different phone

    as usual, and the reason im here, help would be much appreciated
    06-29-2018 09:43 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-28-2019, 07:37 AM
  2. Android tablet with bluetooth mouse - no on screen keyboard!
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2018, 07:33 PM
  3. Is there a way to manually choose frame rate when capturing video?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-30-2018, 01:12 PM
  4. S7 Edge screen protector...will it work on a non-edge S7?
    By Android Central Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 06-30-2018, 07:15 AM
  5. Display is running wild
    By Ed Penny in forum Samsung Galaxy Note 8
    Replies: 0
    Last Post: 06-29-2018, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD