1. Android Central Question's Avatar
    Hi,

    I have a Samsung Galaxy S4 that was working fine in Portugal. I came to Chile for a few weeks and got a local sim card (Wom). And I have roaming issues with both cards:
    - when I put the Chilean SIM (local), it appears as roaming (with the little R next to the network and I need to enable data roaming to have internet access)
    - when I place the Portuguese SIM, it does not show as roaming, and I am unable to place calls, send/receive texts, etc
    - I checked with my Portuguese provider (NOS) and roaming is enabled.
    - when I attempt to manually connect to a network (with the Portuguese SIM), the connection fails

    Any ideas?

    thanks!
    Jorge
    07-11-2018 01:51 PM

Similar Threads

  1. Galaxy S4 Android Phone: Important data lost despite backups??
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-21-2018, 05:32 AM
  2. Samsung Galaxy A8 all LED indicator blinking problem
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-11-2018, 12:19 PM
  3. Replies: 2
    Last Post: 07-11-2018, 12:10 PM
  4. Some areas of black represented greyish in my galaxy note 8
    By Android Central Question in forum Samsung Galaxy Note 8
    Replies: 0
    Last Post: 07-11-2018, 04:14 AM
  5. Some areas of black represented greyish in my galaxy note 8
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-11-2018, 04:14 AM
LINK TO POST COPIED TO CLIPBOARD