1. Android Central Question's Avatar
    I asked this a week ago with no reply so I'll try again (come on, Internet! I need you!). I have had my LG G6 for roughly a year now and never had this issue until last weekend. When I connect my phone to my computer with the charging chord my phone says it's charging, but no new drive appears in my File Explorer, nor does the File Transfer or USB emblem appear in the notification tray on my phone. I have a second cable I've used before that doesn't work now either (still charges the phone just fine). I've searched these forums and done everything that applies: updated all drivers, tried USB debugging in developer mode, I even reset all my preferences and settings to default, thinking I may have accidentally disallowed my phone to be accessible from my laptop. All to no avail. I'm at my wit's end here.
    Thanks in advance.
    Additional Info:
    LG G6 on Verizon running Android 8.0.0
    Windows 10
    MTaqi likes this.
    07-12-2018 07:43 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Sorry about the no reply last time. We can get busy at times and a question asked an hour prior can get buried quickly.

    As for your issue...when you connect to your PC, you should have 2 OS notifications come up. One should say charging this device. Tap on that and then select File Transfer.
    Laura Knotek likes this.
    07-12-2018 07:46 PM
  3. Laura Knotek's Avatar
    When you connect your phone to your computer via USB, do you get a popup asking if you wish to use charging, mtp or FTP?
    07-13-2018 01:52 AM
  4. og_kernel's Avatar
    I'm the OP, sorry, I thought I was still signed into my account when I posted. To answer those gracious enough to try and help, nothing appears in the notification tray when plugged into the computer. Literally all that happens is the "battery" symbol in the top right turns into the "charging" symbol, just the same as plugging the phone into a wall outlet. Normally when connecting the two my computer gives a little "ba-bum" and then your standard "allow access to device" on the phone's notification screen. But, as stated previously, these no longer occur.
    07-13-2018 05:01 PM
  5. ManiacJoe's Avatar
    On the phone, check the developer settings to see if you have the option to set the default USB connection type to MTP.

    On the computer, make sure you are plugging the phone into a primary USB port, not a USB hub.
    Laura Knotek likes this.
    07-13-2018 08:34 PM
  6. og_kernel's Avatar
    I have set the USB configuration to MTP and plugged the phone into every USB port on my computer. Still nothing in the notification tray or anything in the computer's File Explorer.
    07-14-2018 12:59 PM
  7. og_kernel's Avatar
    For the sake of thoroughness, I tried every other default USB configuration as well. Same result
    07-14-2018 01:02 PM
  8. Rukbat's Avatar
    Assuming that both cables didn't go bad at the same time, about the only thing left is the USB port on the phone.
    Laura Knotek likes this.
    07-14-2018 01:40 PM
  9. og_kernel's Avatar
    I was kinda figuring that was the problem, but I can't make sense as to why that functionality would cease when the port still charges with both cables just fine. Technology is a fickle mistress, indeed
    07-15-2018 09:08 PM
  10. ukpivi's Avatar
    I was kinda figuring that was the problem, but I can't make sense as to why that functionality would cease when the port still charges with both cables just fine. Technology is a fickle mistress, indeed
    bro i have same problem until now.. i think we need fix Somthing in said the computer,
    11-28-2018 08:42 PM
  11. MTaqi's Avatar
    Im facing the same problem here. And its happened only when i upgrade to android 9. First i try the developer options and enable the USB debugging option and chose the MTP
    and its work but after one day its not even when i try the same coz its by default its go back to charge only and every time u need to make it MTP. But now its not working even when i do these options. Anyone have a solution pls tell us l. Im stack and have no solution to this awful problem😑😢
    01-20-2019 11:36 AM

Similar Threads

  1. Anyone use Zooper Widget?
    By strikeIII in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 07-14-2018, 08:32 PM
  2. how can I get my LG headphones volume up with galaxy note 8?
    By Android Central Question in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 07-14-2018, 01:50 PM
  3. How do I turn my android into a VPN hotspot?
    By alxv1 in forum Android Apps
    Replies: 0
    Last Post: 07-12-2018, 07:19 PM
  4. Phone Encryption Option Is Gone?!?
    By mcoomer in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 07-12-2018, 06:24 PM
  5. Is the Contacts whitelist feature gone in Android 8.1?
    By Android Central Question in forum Android 8.0 Oreo
    Replies: 0
    Last Post: 07-12-2018, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD