1. Android Central Question's Avatar
    In the past couple of weeks, every time I send an email I get a pop-up message asking 'Save username to google?' and a no/yes option.

    No matter what option I choose, the message comes up each time I send to that address. It seems to be happening with every email address I send to...

    How can I stop this pop-up?
    07-24-2018 05:45 AM
  2. Colsar's Avatar
    Me too, same time frame. Verizon Moto z2 force using included mail client. Hopefully someone knows how to stop this!
    07-25-2018 09:39 AM
  3. jaycbrf4's Avatar
    Try this:
    Go to settings > Google > Smart Lock for Passwords

    at the bottom click Add app not to be saved and select the mail app in question.
    07-27-2018 03:05 PM
  4. Premaselvan Selvakumar's Avatar
    I've got the same issue, on Huawei Pro 10. Tried the above but cannot see mail under the Add App. Any other suggestions please? It only started recently, so could it because of any new updates or a bug?
    07-30-2018 09:49 AM
  5. SoundwaveZabuza's Avatar
    Found this on another forum which helped me fix the issue. Signed up just to let you all know.

    its the auto-fill that do this.
    settings > system > languages & input > autofill service and select None.
    hope it help
    07-31-2018 09:35 PM

Similar Threads

  1. Is it safe to ALWAYS mount and unmount sd card on android phone?
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 07-24-2018, 05:59 PM
  2. Replies: 1
    Last Post: 07-24-2018, 08:06 AM
  3. im stuck in kids mode pls help me
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-24-2018, 07:04 AM
  4. I have a Acer10" Android tablet. I want to unlock my apps lock Please help.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2018, 04:58 AM
  5. Can I connect a Smartthings usb hub to Nexus Player??
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-24-2018, 01:58 AM
LINK TO POST COPIED TO CLIPBOARD